Sign in with
Sign up | Sign in
Your question

No connections available

Last response: in Networking
Share
August 29, 2011 1:37:36 AM

tl;dr: I get the error "no connections are available" despite being directly wired to my router. I cannot ping the router or get any network information. I'm using onboard LAN.

Yesterday my computer just stopped being able to connect to the internet randomly. My computer, and my family's other, wired computer. The wireless laptop worked fine. I tried restarting/resetting the router and that managed to get one of the wired computers working, but mine still receives no connections. Windows 7 troubleshooting suggests that a Network Adapter isn't properly installed or that I need to reinstall its drivers, but I've replaced the ethernet cable which has done nothing and I've tried reinstalling my motherboard (M4A785TD-V EVO) LAN drivers using a stick which hasn't worked either.

My router, a netgear WGR614v8, gives me the error "No Internet connection is detected, the router cannot check the NETGEAR server for updated firmware. After setting up your Internet connection, go to the "Router Upgrade" page to check for updated firmware." when I try to update its firmware - on both of the computers that do have internet access (I'm posting to you now). I then manually updated the firmware by downloading off their website and uploading to the 192.168.1.1 site and the problem still is not fixed. I've also tried a system restore (on the only computer not receiving any connections) to two days ago when the internet was working, nothing changed. The computer was reformated a little less than a week ago and I did not install any particular software recently that lead to this happening. I was doing fine, went for a run, came back and I couldn't find connections. I only use Microsoft Security Essentials as far as security software goes. And we've been using this router for at least a year. Turning off Windows Firewall has done nothing and I've ensured that things like "Network discovery" and "File and printer sharing" are enabled.

Another thing was that earlier today the laptop (One of the two computers that could connect to the internet) had a popup that said "Your IP is the same as another computer's IP on the network" or something similar. I don't know know what to think about that, but it hasn't happened a second time.

I've lost my mobo's installation/driver disc a long while ago, which shouldn't matter if I've downloaded the LAN-related drivers off the ASUS website, but that's always a possibility. Since even connecting the unconnected PC to the router using a different ethernet cable isn't working, then I'm considering the idea that my ethernet port just died for some reason and that I'll have to pick up a network card tomorrow and hope that works instead. A reformat has done nothing, and I even replugged the rig into the exact location with the exact cords as the computer that COULD connect to the internet - and I'm still not getting internet. Using the windows OS CD, repair didn't repair anything / mention there were any problems.

I'm not really sure what I can do at this point. :( 

Windows 7 64 bit.


ipconfig/all gives:

host name ................: dave-pc
primary dns suffix......:
node type.................: hybrid
IP routing enabled......: no
WINS proxy enabled...: no

And that's it

More about : connections

August 30, 2011 12:35:08 AM

The problem was that a CPU overclocking failure had destroyed the LAN port on the motherboard. Buying a Wireless Network USB and using that to connect to the network instead of connecting an ethernet cable to a malfunctioning port was what solved the problem.
m
0
l
August 31, 2011 5:23:41 AM

Hmm.... Looks like you figured it all out by yourself... Cool...
m
0
l
!