6600: _Weird_ ringtone problem!?!?

Archived from groups: alt.cellular.nokia (More info?)

OK, here's a stumper for you:

When I receive calls on my 6600 (latest firmware), the
ringtone I've chosen as default plays, and then after a
few seconds, a different ringtone will play.

This also happens with caller specific ringtones.
Eg: Mr. X calls, and he is assigned a special ringtone.
His tone will start playing, and then stop as another
ringtone instead starts to play.

This doesn't seem to happen all the time, but
it does happen frequently.


Any ideas? Anyone ever heard about this problem?
2 answers Last reply
More about 6600 _weird_ ringtone problem
  1. Archived from groups: alt.cellular.nokia (More info?)

    Are you using also the program FullScreenCaller ?

    --
    Henk van Loosbroek. ICQ: 50931463
    My firmware:
    Nokia 6600 -> v4.09.1 (26-02-04)


    <Steve@ggtp.com> schreef in bericht
    news:rLs%c.952154$y4.167645@news.easynews.com...
    > OK, here's a stumper for you:
    >
    > When I receive calls on my 6600 (latest firmware), the
    > ringtone I've chosen as default plays, and then after a
    > few seconds, a different ringtone will play.
    >
    > This also happens with caller specific ringtones.
    > Eg: Mr. X calls, and he is assigned a special ringtone.
    > His tone will start playing, and then stop as another
    > ringtone instead starts to play.
    >
    > This doesn't seem to happen all the time, but
    > it does happen frequently.
    >
    >
    > Any ideas? Anyone ever heard about this problem?


    ---
    Outgoing mail is certified Virus Free.
    Checked by AVG anti-virus system (http://www.grisoft.com).
    Version: 6.0.752 / Virus Database: 503 - Release Date: 3-9-2004
  2. Archived from groups: alt.cellular.nokia (More info?)

    I have same firmware, same problem. Impossible to pin down as it's
    intermittent.

    <Steve@ggtp.com> wrote in message
    news:rLs%c.952154$y4.167645@news.easynews.com...
    > OK, here's a stumper for you:
    >
    > When I receive calls on my 6600 (latest firmware), the
    > ringtone I've chosen as default plays, and then after a
    > few seconds, a different ringtone will play.
    >
    > This also happens with caller specific ringtones.
    > Eg: Mr. X calls, and he is assigned a special ringtone.
    > His tone will start playing, and then stop as another
    > ringtone instead starts to play.
    >
    > This doesn't seem to happen all the time, but
    > it does happen frequently.
    >
    >
    > Any ideas? Anyone ever heard about this problem?
Ask a new question

Read More

Nokia