Sign in with
Sign up | Sign in
Your question

6600: _Weird_ ringtone problem!?!?

Tags:
Last response: in Brands
Share
September 8, 2004 4:54:47 AM

Archived from groups: alt.cellular.nokia (More info?)

OK, here's a stumper for you:

When I receive calls on my 6600 (latest firmware), the
ringtone I've chosen as default plays, and then after a
few seconds, a different ringtone will play.

This also happens with caller specific ringtones.
Eg: Mr. X calls, and he is assigned a special ringtone.
His tone will start playing, and then stop as another
ringtone instead starts to play.

This doesn't seem to happen all the time, but
it does happen frequently.


Any ideas? Anyone ever heard about this problem?
Anonymous
September 8, 2004 1:58:59 PM

Archived from groups: alt.cellular.nokia (More info?)

Are you using also the program FullScreenCaller ?

--
Henk van Loosbroek. ICQ: 50931463
My firmware:
Nokia 6600 -> v4.09.1 (26-02-04)


<Steve@ggtp.com> schreef in bericht
news:rLs%c.952154$y4.167645@news.easynews.com...
> OK, here's a stumper for you:
>
> When I receive calls on my 6600 (latest firmware), the
> ringtone I've chosen as default plays, and then after a
> few seconds, a different ringtone will play.
>
> This also happens with caller specific ringtones.
> Eg: Mr. X calls, and he is assigned a special ringtone.
> His tone will start playing, and then stop as another
> ringtone instead starts to play.
>
> This doesn't seem to happen all the time, but
> it does happen frequently.
>
>
> Any ideas? Anyone ever heard about this problem?


---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.752 / Virus Database: 503 - Release Date: 3-9-2004
September 9, 2004 11:35:54 AM

Archived from groups: alt.cellular.nokia (More info?)

I have same firmware, same problem. Impossible to pin down as it's
intermittent.

<Steve@ggtp.com> wrote in message
news:rLs%c.952154$y4.167645@news.easynews.com...
> OK, here's a stumper for you:
>
> When I receive calls on my 6600 (latest firmware), the
> ringtone I've chosen as default plays, and then after a
> few seconds, a different ringtone will play.
>
> This also happens with caller specific ringtones.
> Eg: Mr. X calls, and he is assigned a special ringtone.
> His tone will start playing, and then stop as another
> ringtone instead starts to play.
>
> This doesn't seem to happen all the time, but
> it does happen frequently.
>
>
> Any ideas? Anyone ever heard about this problem?
!