Sign in with
Sign up | Sign in
Your question

SOO CONFUSED

Last response: in Systems
Share
August 28, 2012 1:31:38 AM

Ok don't know if i should post this here but here goes. I have crucial m4 as my boot drive and 2 2tb WD hard drives. Today i took out both of the hard drives and went to boot up my computer and it said reboot and select a boot device. I tried sooo many different things. I even connected my laptop hard drive and booted off that too see if the SSD was still operational. sure enough it popped up and everything was still on it. I removed the laptop hard drive a sure enough it wouldn't boot. So then i plugged my 2tb wd back in a VOILA booted right up. So now my computer will only boot if my 2tb western digital is plugged in WTF!!!!!!! There is not a single file on my 2tb WD hard drive

PLEASE HELP!!!!!!!!!!!!

Thank you in advance

More about : soo confused

August 28, 2012 2:09:28 AM

How did you install windows? Was the SSD the only drive in you system during install? Windows creates a system partition, and it seems like your system(100 mb) partition may be placed on your HDD.
m
0
l
August 28, 2012 2:56:52 AM

ss202sl said:
How did you install windows? Was the SSD the only drive in you system during install? Windows creates a system partition, and it seems like your system(100 mb) partition may be placed on your HDD.



That is exactly what happened.....but know i have an even bigger problem. Dunno why but i clicked the primary partition on c: and clicked the option to mark this as active so now when i turn on my computer im getting the bootmgr missing. So far i have tried to rebuild the BOOT CONFIGURATION DATA but that did not work :( 
m
0
l
Related resources
a b B Homebuilt system
August 28, 2012 3:02:56 AM

start from scratch?
m
0
l
August 28, 2012 3:12:50 AM

macusn said:
start from scratch?


not an option there has got to be some way too fix this all i did was mark c: as active
m
0
l
!