Sign in with
Sign up | Sign in
Your question

HELP CPU RUNNING WAY TO HOT

Last response: in CPUs
Share
January 11, 2013 2:04:44 PM

Hello, I have an amd athlon 64 x2 4200+ at 2,5ghz its been running at around 30-40 degrees c
One day it started to run ar 70 idle??? So i replaced thermal compound and put at stock speeds but still 70??? so i went and got Thermaltake Frio cooler and its still at 60 idle???help plz

here is link to see cooler
http://microcenter.com/product/333155/Frio_Overclocking...

More about : cpu running hot

January 11, 2013 2:34:17 PM

Where are you getting the temp read-outs from?
m
0
l
January 11, 2013 5:13:10 PM

Right now im on a average of 10% load and at 71 and 83 degrees c o my cores im using cpu hw minitor coretemp and openhardware I ont know what to do!?!?!!!?!
m
0
l
Related resources
January 11, 2013 5:14:57 PM

btw its messed up im underclocked at 1.56ghz wen my stock speed I 2.20hz and im at 80-77
m
0
l
a c 79 à CPUs
January 11, 2013 5:20:28 PM

those temps are way too high for cooler. are you sure you have properly seated it?
m
0
l
January 11, 2013 5:23:53 PM

Yes i have replaced thermal compound and everything i even put the other cooler on and the store is trying to charge me 250 doller just to check it because ive been doing thiss for a while and i never had this prob im working on it as i speek
m
0
l
January 11, 2013 5:25:26 PM

its reading the temps right on the new and stock cooler u have to wait like 5 min for it to cool down because its to hot to touch
m
0
l
January 11, 2013 5:28:25 PM

satyamdubey said:
those temps are way too high for cooler. are you sure you have properly seated it?

yes it is ive done everything that i can think of im just stuck i dont know what to do?!?!
m
0
l
a c 79 à CPUs
January 11, 2013 5:41:17 PM

and the cpu pins are all okay? $250 just to check the cooler??? WTH!!!
m
0
l
January 11, 2013 5:45:03 PM

yes i checked that and i just replaced compound again seated the cooler right i have movedfans and all im using prime 95 on it and it hit 110c my bios wont shut it down i have to i check mobo with diffrent cpu and its fine but i just dont have ANy mor ideas
m
0
l
January 11, 2013 5:48:10 PM

satyamdubey said:
and the cpu pins are all okay? $250 just to check the cooler??? WTH!!!

yes i checked that and i just replaced compound again seated the cooler right i have movedfans and all im using prime 95 on it and it hit 110c my bios wont shut it down i have to i check mobo with diffrent cpu and its fine but i just dont have ANy mor ideas
m
0
l
January 11, 2013 6:09:06 PM

How much thermal paste are you using?
m
0
l
January 11, 2013 6:09:59 PM

Jim_L9 said:
How much thermal paste are you using?

im only using a pea size and that failed so i spred it and that failed 2
m
0
l
January 11, 2013 11:05:32 PM

Sounds as though its a duff chip if the motherboard is working fine with another chip. Other than what you have already done, i dont know what else it could be.
m
0
l
a c 79 à CPUs
January 12, 2013 2:02:19 PM

hi, any chances you could take a look at your voltages? There is a good chance, your voltages are off...seriously off. could be more of a mobo VR fault than chip itself.
m
0
l
January 12, 2013 6:36:29 PM

satyamdubey said:
hi, any chances you could take a look at your voltages? There is a good chance, your voltages are off...seriously off. could be more of a mobo VR fault than chip itself.

the cpu is at 1.350 volts but i just laped the heatsink and cpu last nught its down a lot now and also it not gonna run for a while because when i powered it on this morning it went up in smoke the psu did but every think is ok i used old psu thank you all for the help :D 
m
0
l
!