Windows boot manager problem

hi. I recently reinstalled my windows 7 professional. However since, it was an upgradable version, i had to install windows xp before installing windows 7. Now, before windows 7 boots up, the boot manager always asks me whether i want to start windows 7 or the previous version. How can i get rid of this option so it starts windows 7 automatically?

thanks! :hello:
5 answers Last reply
More about windows boot manager problem
  1. You can use EasyBCD to change the boot order.
  2. right click my computer--left click properties--left click advanced system settings on the left side of the

    window--left click start up and recovery settings and change the drop down box for default start up to windows 7

    you can also set the time to wait down to 0 as well if you want it to boot quicker
  3. If above does not work.

    (1) You do not have to have the "XP" installed on the computer to use the Upgrade version of windows 7 - What is REQUIRED is that you have a valid XP lic for that computer.

    To do a clean install:
    1) Insert install disk and select CUSTOM install. Do not input Key when propted.
    2) when install is completed. Allow windows to do it's updates, install all drivers needed, and load your programs.
    3) perform a registry edit and run a dos cmd (have to relook up)
    4) check system out to insure it is stable and no windows/driver problems.
    5) Activate enter your Key at this time.


    Added From step3:
    from start enter regedit.
    Do a search for MediaBootInstall and change the value from 1 to 0 and exit.
    Open a cmd window with ADMIN privilge. Right click Cmd and select run as admin OR
    "To do this, simply open up the start menu and type cmd but instead of just pressing enter, you need to press "Ctrl" + "Shift" + "Enter" to run it as an administrator."
    From the cmd prompt enter "slmgr /rearm" and press enter

    PS This is what you would have to do a year from now and you had used that XP installation disk as a frizbe for your dog.
  4. mcnumpty23 said:
    right click my computer--left click properties--left click advanced system settings on the left side of the

    window--left click start up and recovery settings and change the drop down box for default start up to windows 7

    you can also set the time to wait down to 0 as well if you want it to boot quicker



    the default start was already at windows 7 so i just put the wait time to 0 and boot manager disappeared! thanks!
  5. the boot manager will still be there but you wont see it at 0 so the end effect is the same

    i believe you might be able to edit the boot ini from the same place but if you **** it up youre in trouble

    so if leaving it at 0 works for you then fair enough :D
Ask a new question

Read More

Windows 7 Boot Windows XP