Sign in with
Sign up | Sign in
Your question

Dialup IE6

Last response: in Windows XP
Share
July 9, 2005 10:50:12 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

This is a different computer to the thread "ntldr is missing" above.

Before I upgraded from W98SE to XP I had IE6 automatically firing up
the dial up network connection.

I've had to re-install and all I have is two independent connections.
I can use both of them but they won't integrate.

Has anybody any tips.

Thank you.

Colin

More about : dialup ie6

Anonymous
July 9, 2005 1:30:54 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

On Sat, 09 Jul 2005 06:50:12 GMT, me@privacy.net wrote:

> This is a different computer to the thread "ntldr is missing" above.
>
> Before I upgraded from W98SE to XP I had IE6 automatically firing up
> the dial up network connection.
>
> I've had to re-install and all I have is two independent connections.
> I can use both of them but they won't integrate.
>
> Has anybody any tips.
>
> Thank you.
>
> Colin

What do you mean be "integrate"? Integrate the two connections? You should
be able to remove one and keep one. Or integrate a connection with IE?
Internet Options> Connections. Set at least one as the default for a dialup
connection and select your dialup behaviors (never, always, when needed).

--
Sharon F
MS-MVP ~ Windows Shell/User
July 9, 2005 10:40:24 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

On Sat, 9 Jul 2005 09:30:54 -0500, Sharon F <sharonfDEL@ETEmvps.org>
wrote:

>On Sat, 09 Jul 2005 06:50:12 GMT, me@privacy.net wrote:
>
>> This is a different computer to the thread "ntldr is missing" above.
>>
>> Before I upgraded from W98SE to XP I had IE6 automatically firing up
>> the dial up network connection.
>>
>> I've had to re-install and all I have is two independent connections.
>> I can use both of them but they won't integrate.
>>
>> Has anybody any tips.
>>
>> Thank you.
>>
>> Colin
>
>What do you mean be "integrate"? Integrate the two connections? You should
>be able to remove one and keep one. Or integrate a connection with IE?
>Internet Options> Connections. Set at least one as the default for a dialup
>connection and select your dialup behaviors (never, always, when needed).
Thank you Sharon, you've helped me before.

Essentially it seems that the File drop down menu has the working
offline option ticked. The "always" option is ticked in connections
but it baulks at automatically dialling out, even when set for
automatic. Clicking the tick away doesn't stay.

Colin
Related resources
Anonymous
July 10, 2005 4:07:22 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

On Sat, 09 Jul 2005 18:40:24 GMT, me@ntlworld.com wrote:

> On Sat, 9 Jul 2005 09:30:54 -0500, Sharon F <sharonfDEL@ETEmvps.org>
> wrote:
>
> Thank you Sharon, you've helped me before.
>
> Essentially it seems that the File drop down menu has the working
> offline option ticked. The "always" option is ticked in connections
> but it baulks at automatically dialling out, even when set for
> automatic. Clicking the tick away doesn't stay.
>
> Colin

Work offline disconnects the application from the internet. Internet
Explorer (IE) and Outlook Express (OE) share this setting. Activate in one
program, it will be active in the other and the other way around. "Work
offline" overrides an "always dial" setting.

Workaround: whenever you close the browser OR Outlook Express, check that
this setting is not marked, then close.

If you want IE or OE to dial in automatically on startup, place a shortcut
to one of the programs into the Windows > Start Menu> Startup folder.

--
Sharon F
MS-MVP ~ Windows Shell/User
July 12, 2005 9:22:04 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

On Sun, 10 Jul 2005 00:07:22 -0500, Sharon F <sharonfDEL@ETEmvps.org>
wrote:

>On Sat, 09 Jul 2005 18:40:24 GMT, me@ntlworld.com wrote:
>
>> On Sat, 9 Jul 2005 09:30:54 -0500, Sharon F <sharonfDEL@ETEmvps.org>
>> wrote:
>>
>> Thank you Sharon, you've helped me before.
>>
>> Essentially it seems that the File drop down menu has the working
>> offline option ticked. The "always" option is ticked in connections
>> but it baulks at automatically dialling out, even when set for
>> automatic. Clicking the tick away doesn't stay.
>>
>> Colin
>
>Work offline disconnects the application from the internet. Internet
>Explorer (IE) and Outlook Express (OE) share this setting. Activate in one
>program, it will be active in the other and the other way around. "Work
>offline" overrides an "always dial" setting.
>
>Workaround: whenever you close the browser OR Outlook Express, check that
>this setting is not marked, then close.
>
>If you want IE or OE to dial in automatically on startup, place a shortcut
>to one of the programs into the Windows > Start Menu> Startup folder.
Well, isn't this interesting. I don't use outlook so I haven't even
opened it on this machine. It could be set to work offline.

I'll make changes and see what happens.

My friend had a 10 year old machine and he wanted me to set it so he
could leave it at a weekend retreat and pick up his emails. Then he
also wanted fax service. So I did it.

After a few months his 1997 HD went down. When he brought it back he
wanted the same thing but with XP. I had created a partition with a
backup file so I restored it and looked around at what I had. I had
my old Athlon mobo circa 1999 and my much loved Ricoh burner, and the
original Win98SE and all the driver disks so I didn't expect much
trouble. That's what I expected. Apart from the case and PSU it was
my old machine.

The burner worked well with win98 but now that I've installed XP
(legitimately) Nero (the original) complains. I've learned a lot from
this exercise.

Best wishes

Colin
!