Sign-in / Sign-up
Your question

Driver Installation Failure: Access Denied

Tags:
  • Asus
  • Drivers
  • Bluetooth
  • Windows 8
Last response: in Windows 8
January 28, 2013 5:07:52 PM

Got new mobo (Asus P8Z7-V Deluxe) and installed windows 8. Have been trying to install Bluetooth drivers for the wireless and Bluetooth module that comes with board without success. Keep on getting access denied message. Tried installing as administrator without success. Using the latest drivers downloaded from Asus's website. All other drivers installed without problems. Is it some kind of registry problem? Any suggestions appreciated.

More about : driver installation failure access denied

a b * Windows 8
February 1, 2013 10:49:02 AM

Elaborate a bit more on what kind of error messages you are getting.
m
0
l
a c 409 * Windows 8
a b \ Driver
a b Ĉ ASUS
February 1, 2013 1:13:53 PM

run your installer with administrative rights (elevated)
find your file, right mouse click and select "run as administrator"
m
0
l
Related resources
a b * Windows 8
February 1, 2013 1:16:54 PM

OP already stated that he tried that.
m
0
l
a c 409 * Windows 8
a b \ Driver
a b Ĉ ASUS
February 1, 2013 11:23:26 PM

The Stealthinator said:
OP already stated that he tried that.

some people just assume they have full admin rights and actually don't run elevated. That is why I specified what I did
m
0
l
February 6, 2013 11:16:27 AM

Same problem here on a ZENBOOK from ASUS with the bluetooth module
m
0
l
a b * Windows 8
February 6, 2013 1:45:16 PM

Even though you allowed admin in your user profle and allowed it to run in admin, this does not give you full control for all users. Do the following below. Then, Logoff, login with the new admin owner. Only the owner of this pc has full user rights.
Its worth a shot

How to enable the hiding admin account for login
1- In the run type: secpol.msc
2- Find and click on, Local Policies,security options,
3- Over to the Right in the policy setting, (accounts: Administrators account status) Enable
Close tht and got to
1- Run, lusrmgr.msc
2- Create a new user, or use Administrater, Built-in account for administering.
3- Right click, Properties
4- Uncheck, Account is disabled
If you chose you can change the name and add a password, now when you log off you can have the options to log in as admin, owner of this pc and have controll over all users. its better to have th admin login the the below

Or this but sometimes this method has failed and sometimes not

net user administrator /active:yes ,you have admin until reboot, or you go no.
m
0
l
June 24, 2014 8:34:01 AM

Thank you gomerpile. I followed every step you, but no luck.
I have a Ralink Wifi USB adapter and it worked fine with win 7. But since i upgraded to Win 8 cant make it work.
Any other solution you might have?
My primary account is administrator itself but i also tried your walk through but still access denied.
:??:  :pfff: 



------------------------------------------------------------------------------------------------------------------
My Rig:
A10 7700K | ASRock FM2A88X EXTREME 6+ | AMD Radeon RAMDISK R9 Gamers Series 8 GB |
WD 3 TB Green x 2 | Sapphire R9 270X | Antec GX700 | Corsiar CM 750 |


  • I use windows only to play games.
    Waiting for Steam, DICE and origin to build games for Linux.
    m
    0
    l
    January 24, 2015 4:29:21 PM

    I was getting the same issue. In my case it was because I installed the driver and software after I plugged in the device. I opened device manager uninstalled the adapter and let it reinstall again and it worked perfectly
    m
    0
    l
    May 6, 2015 12:03:22 AM

    May be You have driver in encripted folder? For me that had worked just fine.
    m
    0
    l