Sign in with
Sign up | Sign in
Your question

New build. No display.

Last response: in Systems
Share
August 28, 2012 5:12:54 PM

Hey all. New here but hope someone can help.

I picked a new cpu, mobo, memory and psu but i'm not getting anything out to the monitor through my GTX560. The system makes one short beep which the manual says is successful boot.

Mobo: Gigabyte ga-970a-d3
CPU: AMD Phenom II X6 1055t
Mem: Corsair Vengeance 4x4Gb
GPU: Nvidia GTX560
Psu: Evo labs 700w

Now ive tried it with an ssd and normal hd. Played with the F-Panel plugs though im 90 percent sure i have those right. Graphics card seated right etc. Tried with just one stick of memory. with no memory it does 3 long beeps and one short then repeats.

One thing of note is that the psy has 2 x 8pin and 2 x 6pin plugs and it came with two leads that are 8pin to 8 or 6 pin. My gpu needs 2 x 6pin so i plug it into the 8pins, using the split end of the cable to attach it. Could this be a problem? I dont have any other cards i can test with and all my last boards had onboard graphics and just worked.

More about : build display

August 28, 2012 5:24:30 PM

first start your system with integrated graphics(disconnect your gpu).if system starts succesfully than it is a gpu problem...
August 28, 2012 5:37:04 PM

There is no integrated graphics on the mobo.
!