Sign in with
Sign up | Sign in
Your question

Computer crashing. Reason unknown.

Last response: in Systems
Share
Anonymous
a b B Homebuilt system
August 28, 2012 9:18:28 PM

Hello,

Ok so my computer has randomly started crashing the last few days. It will be fine, i played guild wars 2 for about 12 hours last night, however the night before after an hour or two playing it crashed and wouldn't start up again and today again it launched from standby fine and launched guild wars 2 but then suddenly crashed and now struggles too boot up.

When it crashes the screen goes 'frazzled' like an out of tune TV but frozen and teh sound sticks. Sometimes it will go to a blue screen talking about 'recently installed hardware/software' causing the issue. It then either wont boot (when the power button is pressed the screens come on but blank and all that happens is the GPU fan spins up and down repeatedly until you turn the box off at the power supply) or it boots up only to crash instantly in the same way...OR...after a while (and removing all components blowing then in a way that should fix everything!) it will boot up and work fine.

I have absolutely no idea what to do to isolate the problem. Could it be software? is it worth going to all the hastle of a reinstall? I wouldn't have thought that would work since its actually failing to boot at times? How can I isolate what hardware is broken if thats the problem?

Any help would be greatly appreciated, as you can imagine iv been prepping for GW2 for months and just as i can play it the computer breaks. -_-

My Speccs are below:
CM Storm Scout + Coolermaster Silent Pro 700W Modular PSU
1 x Arctic Cooling Freezer 7 Pro rev 2 Socket 775, 1156, 1155, 1366, AM2, AM3 Heatpipe CPU Cooler
1 x G-Skill 4GB (2x2GB) DDR3 1600MHz Ripjaws Memory Kit CL7(7-8-7-24) 1.6V
1x G-Skill 8GB (2x4GB) DDR3 1600Mhz RipjawsX Memory Kit CL9 (9-9-9-24) 1.5V
1 x XFX HD 5770 1GB DDR5 Dual DVI HDMI DisplayPort PCI-E Graphics Card
1 x AMD Phenom II X4 965 Black Edition 3.4GHz Socket AM3 6MB L3 Cache Cache 125W
1 x Samsung HD103SJ Spinpoint F3 1TB Hard Drive SATAII 7200rpm 32MB Cache - OEM
1 x Samsung SH-S223 22x DVD±RW DL & RAM SATA Optical Drive - OEM Black
1 x ASUS M4A77TD PRO 770 Socket AM3 8 channel audio ATX Motherboard
1 x OCZ 120GB Agility 3 SSD - SATA-III - Read 525MB/s Write 500MB/s 85,000 IOPS
Anonymous
a b B Homebuilt system
August 29, 2012 9:11:23 AM

Update:

After spending an hour or so trying to figure it out and many unseccesful reboots i made the above post, about 30 minutes later i tried the comptuer again, it worked fine and i watched 2 episodes of lost on it before going to bed...

I'd really like to isolate this problem! Any ideas?!
Anonymous
a b B Homebuilt system
August 30, 2012 9:58:56 AM

Bump!
Related resources
Anonymous
a b B Homebuilt system
August 30, 2012 3:35:04 PM

Bump... :( 
a b B Homebuilt system
August 30, 2012 3:50:01 PM

Have you recently added any hardware that could be causing the problem?

Best suggestion would be to breadboard the system, go back to the basics, and add components only if your previous stage worked as intended until you find the piece at fault.

This link should help you out - troubleshooting
!