Unidentified Network clean Win7 install, tried two different NICs

Okay, so here's the deal.
I recently built a new computer and proceeded to install Windows 7 Ultimate x64.
After installing the drivers for the built in Realtek NIC the computer connects (wired connection) to an Unidentified Network (which also is set to public) and therefor no internet access.
However, from time to time it does say I have internet access but it's not working.
After hours and hours of googling on the issue and trying many of the solutions posted I thought that it might be something weird with the built in card.
So I bought a usb powered network-card and installed the drivers. Same problem.
I can see other computers on the network and I can ping them (and they can ping me) but I can't ping google for example.

I have spoken to my ISP and they say they can see my computer getting an IP so no problem on their part.

Things I have tried:
-Unchecking the ipv6-box
-Changing the default gateway to some random number
-disabling the firewall
-no bonjour service (as it is a clean install)
-reseting stacks
-changing NIC (as I stated)
-reinstalling Win7

The other computers on the network (both wired and wireless (one running win7, one vista and one OSx)) are working

Submitted is my ipconfig /all:

Windows IP Configuration

Host Name . . . . . . . . . . . . : Esmeralda
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : bredbandsbolaget.se

Ethernet adapter Local Area Connection 2:

Connection-specific DNS Suffix . : bredbandsbolaget.se
Description . . . . . . . . . . . : ASIX AX88772 USB2.0 to Fast Ethernet Adap
ter
Physical Address. . . . . . . . . : 00-50-B6-4E-FE-DF
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::a065:7615:628:fa50%14(Preferred)
IPv4 Address. . . . . . . . . . . : 85.228.195.148(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.240.0
Lease Obtained. . . . . . . . . . : den 31 augusti 2011 11:14:11
Lease Expires . . . . . . . . . . : den 31 augusti 2011 12:19:05
Default Gateway . . . . . . . . . : 85.228.192.1
DHCP Server . . . . . . . . . . . : 85.228.192.1
DHCPv6 IAID . . . . . . . . . . . : 318787766
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-15-EE-DB-08-00-25-22-B4-2D-01

DNS Servers . . . . . . . . . . . : 195.54.122.204
81.26.226.3
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.bredbandsbolaget.se:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : bredbandsbolaget.se
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter 6TO4 Adapter:

Connection-specific DNS Suffix . : bredbandsbolaget.se
Description . . . . . . . . . . . : Microsoft 6to4 Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2002:55e4:c394::55e4:c394(Preferred)
Default Gateway . . . . . . . . . :
DNS Servers . . . . . . . . . . . : 195.54.122.204
81.26.226.3
NetBIOS over Tcpip. . . . . . . . : Disabled
2 answers Last reply
More about unidentified network clean win7 install nics
  1. Did you ever get this issue resolved? I JUST built a brand spankin new computer for my mom, and I'm faced with the NEARLY the same EXACT situation, and I've been at it for about 6 hours, and nothing has changed. The difference is that the mini-USB wireless receiver is working for me. BUT.. I NEED to figure this out, or else I'll have many sleepless nights!!

    All other computers I have work both wired and wirelessly. My moms old computer, that the new one is replacing, ALSO works with the same exact ethernet cable.

    And on top of the list of things you've tried, I've also tried the Winsock reset... which did not work for me either.


    Here is my IPCONFIG result:

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Un-sookKim-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
    Physical Address. . . . . . . . . : B8-97-5A-07-DE-E9
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::e061:d682:2cd2:8909%11(Preferred)
    Autoconfiguration IPv4 Address. . : 169.254.137.9(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.0.0
    Default Gateway . . . . . . . . . :
    DHCPv6 IAID . . . . . . . . . . . : 246978394
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-17-4F-47-C9-B8-97-5A-07-DE-E9

    DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
    fec0:0:0:ffff::2%1
    fec0:0:0:ffff::3%1
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter isatap.{A1FE6B41-DDBD-4208-B9C8-FFFF7A0718F2}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Teredo Tunneling Pseudo-Interface:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
  2. The issue boils down to this:

    When a server or workstation reboots, it has to re-establish its connection to any connected switches. Many switches have spanning tree protocol enabled by default on all ports. When the switch powers up, or when a device is connected to a port, the port normally enters the spanning tree listening state. When the Forward Delay timer expires, the port enters the learning state. When the Forward Delay timer expires a second time, the port is transitioned to the forwarding or blocking state.

    Unfortunately, the Network Location Awareness service runs its tests to determine network info before the connected port is fully up so the discovery fails.

    The solution for Cisco devices is to enable spanning tree portfast on the connected switches. PortFast causes a switch or trunk port to enter the spanning tree forwarding state immediately, bypassing the listening and learning states. You can use PortFast on switch or trunk ports connected to a single workstation, switch, or server to allow those devices to connect to the network immediately, instead of waiting for the port to transition from the listening and learning states to the forwarding state.

    When you enable PortFast on a switch or trunk port, the port is immediately transitioned to the spanning tree forwarding state.

    By immediately forwarding traffic, the NLA discovery tests complete and gather the proper network information.

    If you are connected to a home router or other device, you will not have the option to configure PortFast. In that case, you can disable STP (Spanning Tree Protocol) as you do not need it unless you have multiple paths to other connected switches.
Ask a new question

Read More

LAN Networking