Sign in with
Sign up | Sign in
Your question

Bought new computer and it going bananas on me help please!

Last response: in Components
Share
January 12, 2013 2:03:59 PM

Hi guys i bought a bunch of computer components just before x-mas and i assembled it and now i get theese blue screens and i wonder if some one has the simillar problem or if anyone knows the sollution? please help / robbish

theese are the components

Corsair Carbide 200R Midi Tower

Corsair H60 Hydro Series CPU cooler
Socket 1155/1156/1366/2011, AM2( )/AM3( )/FM1, 200

Corsair SSD Force Series 3, 120GB 2.5"
SATA 6 Gb/s (SATA3.0), 550MB/510MB/s read/write, S

Corsair TX 750W PSU
ATX 12V V2.3, 80 Plus Bronze, Standard. 4x 6 2-pin

Corsair XMS3 2133MHz 8GB Vengeance CL11
Kit w/2x 4GB, CL11-11-11-27, 1.5V, Vengeance Red H

EVGA GeForce GTX 680 4GB PhysX CUDA
PCI-Express 3.0, "ForTheWin w/Backplate", DVI-D

Intel® Core i7-2600K Processor
Socket-LGA1155, Quad Core, 3.4GHz, 8MB, 95W, HD300

MSI Z77 MPower, Socket-1155
ATX, Z77, DDR3, 3xG3-PCIe-x16, SLI/CFX, VGA, HDMI

Seagate Barracuda® 1TB
SATA 6Gb/s (SATA 3.0), 64MB Cache, 7200RPM, 3.5"

and the error code from the bluescreen i get is here

BCCode: c4
BCP1: 0000000000000091
BCP2: 0000000000000002
BCP3: FFFFF8000305BC40
BCP4: 0000000000000000
OS Version: 6_1_7600
Service Pack: 0_0
Product: 768_1

and it seems i only get this bluescreen when i am playing games ! please help me /robbish
January 12, 2013 2:12:40 PM

Did you install all the latest drivers?
m
0
l
January 12, 2013 2:13:41 PM

do u know what temps ur gpu is running at, sounds like its possibly overheating and giving u hard-locks,

monitor ur gpu with msi afterburner

http://event.msi.com/vga/afterburner/download.htm

and let us know what temps ur getting.

also id run a defragmentation schedule on ur hard-drive and a scandisk error check and make shur to check fix errors,

also making shur u have the latest vga drivers will help, id recommand removing ur current drivers. using driver sweeper:

http://www.guru3d.com/content_page/guru3d_driver_sweepe...

and running it to remove any traces of ur old drivers, than download and install ur latest drivers.

also check ur bios to see what speed ur memorys running at, and whats ur settings, if u keep getting errors id put the memory settings back to factory default and see if that changes anything.

m
0
l
Related resources
January 12, 2013 2:34:20 PM

may be your memory

that memory speed isnt officially supported

its classed as overclocked

lowering your memory speed may help
m
0
l
January 12, 2013 8:05:03 PM

Also see if theres a firmweare update for your SSD.
m
0
l
January 12, 2013 8:21:13 PM

good point popatim :) 

m
0
l
!