Audio help

got a compaq f700 put 7 ultimate in have no sound , no media device installed is the error any thoughts?????? thanks
9 answers Last reply
More about audio help
  1. What model is it? There were 4 different versions of the f700, the CTO, EF, EM and XX.

    And is it a 32 or 64 bit version of windows? (press start > right click computer > select properties > look beside "system type")
  2. It is 64 bit amd dual core also says f750us
  3. brattys said:
    got a compaq f700 put 7 ultimate in have no sound , no media device installed is the error any thoughts?????? thanks


    Make sure it not on muted

    Make sure it playing out of the specker you want it
    Control Panel\Hardware and Sound\sound

    Check the usb power cable

    Check the Audio Cable

    None of this work

    Command prompt
    Msconfig > Services > Windows audio
    Make sure it running
  4. cant check cables laptop has on board sound,will try windows running step thanks.
  5. sound is started and running in windows still get no media device installed thanks.
  6. brattys said:
    sound is started and running in windows still get no media device installed thanks.


    It's a laptop?
  7. Yes compaq f700
  8. If none of those things i listen helps maybe your laptop speaker dead
    Try to put headphone in your laptop audio port and see if you got sound
  9. I get beeps in bios set up but nothing from speakers, when I try to install drivers I get no media device installed.
Ask a new question

Read More

Sound Cards Audio Compaq Devices Components