Sign in with
Sign up | Sign in
Your question

Computer sees the wifi network but doesn't connect

Last response: in Wireless Networking
Share
October 12, 2011 2:41:27 AM

Sony Vaio laptop with Vista can find the wireless network at home, but when you click 'connect' nothing happens. The window with the networks closes but it doesn't ask for a password and doesn't connect.
If you hit 'diagnose' it says your computer is not automatically set to this network.
With other networks around everything seems to be fine, it's asking for a password.
The network itself is working fine. We have other computers (Macs) and phones working on it.

Does anyone have any idea how to fix that?
October 12, 2011 6:49:31 AM


Hello and welcome to Tom's Hardware Forums.

Which utility is in charge of your wireless networking - Sony's or Windows own? If the former, change to Windows by closing the Sony Service and enabling Microsoft's own.


m
0
l
March 28, 2012 4:20:48 PM

Saga Lout said:

Hello and welcome to Tom's Hardware Forums.

Which utility is in charge of your wireless networking - Sony's or Windows own? If the former, change to Windows by closing the Sony Service and enabling Microsoft's own.




I am having the same problem and i am using windows utility. I just replaced my router but all the other devices in the house connect just fine. I can connect to the router via an ethernet net cord. I have also tried a usb wireless adapter without success. I have tried uninstalling and reinstalling the wireless card as well as updating the drivers for both the usb adapter and the wireless card without success. Prior to replacing my old Belkin wireless router I had no problems connecting this laptop. I have also tried rolling back the system to an earlier restore point.

My system
Gateway NV53A with AMD Penom II N830 Triple-Cord with 4 GB of RAM, Windows 7 64bit, Atheros AR5B97 b/g/n.

I have a Netgear N600 WNDR3700v3

Again when trying to connect to a network after clicking connect nothing happens regardless of the type of security and wont even connect to a non secured network with either the usb wireless adapter or wireless card. I know that the usb adapter works as I use it on my desktop computer.

Any Thoughts?

All help or suggestions appreciated as this is driving me crazy.
m
0
l
Related resources
!