Sign in with
Sign up | Sign in
Your question

120hz Gaming Problem

Last response: in Graphics & Displays
July 11, 2012 5:10:20 AM

Hi guys, first of all here are my specs.

CPU: Intel i5 3570k
CPU Cooler: Noctua DH-14
RAM: G Skill F3-14900CL8-4gbXM (16 gb total dual channel, 2x4+2x4)
MB: Asus Sabertooth Z77
SSD: Gforce 120GB GT
GPU:2x EVGA GTX 680 Signature in SLI
Sound: Asus Xonar STX
Case: Thermaltake Level 10 GT
Power: Corsair 1050HX
OS: Win 7(sp1) 64-bit
Monitor: Samsung S23A750D 120hz

Its a fairly new pc build, but im having an issue with my video. Whenever i play games and i make quick movements with my mouse, lines of red and green pixles outline some of the graphics details in the game, and this is happening for a variety of games. Its a 120hz monitor so i have it plugged in via display port to my primary graphics card. I tried using HDMI to lower the frequency down to 60 hz, and the issue doesnt happen nearly as much, much i can still see a little bit of a red and green outline when i make quick motions. Im not sure if its the gpu or the monitor, i have my gaming video settings maxed out to ultra where possible, I have the latest driver installed, even had a beta driver installed from evga, performed a rollback aswell, and still the issue persists.

Note, this red and green outline also happens when im watching movies aswell, where if there is a quick motion then the outline appears on some edges, and i also HAVE installed all the latest drivers for my monitor too.

Do you guys have any idea what might be the cause or how to fix it? Thankyou!

More about : 120hz gaming problem

a b U Graphics card
July 11, 2012 5:24:01 AM

Not sure if there may be a setting in Nvidia control panel but I can suggest if you have a tv with hdmi that you could test and troubleshoot with.
July 11, 2012 5:54:53 AM

i do have a tvs with hdmi but they are all massive so experimenting with them will be very very difficult as pc is in another room. The best i can probably troubleshoot with is my old monitor with hdmi i guess.

Note: i also disabled the SLI (physically aswell) but the issue persists!
Related resources
a b U Graphics card
July 11, 2012 6:10:39 AM

yea try another monitor or move the computer to narrow down the possibility it could be the monitor you’re using.
July 11, 2012 6:29:00 AM

yeah ill give it a try with my other monitor, but here is a screenshot of the issue i was talking about (taken from cysis 2)

a b U Graphics card
July 11, 2012 6:44:02 AM

hmm yea that doesn’t look software related, could be wrong. Have you tried and only have one of each gpu on its own? If it’s not the monitor i suggest this be your next step.
July 11, 2012 6:48:58 AM

yeah i tried using just one gpu but the same issue occured.

Also, I changed the response time on the monitor to 'normal' from 'fastest' and that fixed the issue!! but then i changed it back to 'fastest' and the issue is still gone :S! dont get me wrong, im happy but now concerned that the issue will just come back since i technically didnt change anything in the end, or do you think just by changing the settings then changing back to original can ACTUALLY fix the issue?
a b U Graphics card
July 11, 2012 7:00:51 AM

It could very well have done. Have a look, if you still have the monitor manual, anything related to your issue under troubleshooting.

On the bright side, least you know now it has nothing to do with your computer :)