Sign in with
Sign up | Sign in
Your question

HDMI to TV not always getting signal

Last response: in Graphics & Displays
Share
July 12, 2012 4:23:10 AM

Hey I have a computer running windows seven using AMD Radeon HD 6670. I am currently using an Insignia HD LCD TV as my monitor and when I put it into sleep mode or restart it I sometimes get no signal, which results in me having to restart several times. Catalyst is updated and so is my TV driver, I searched all over to see if somebody had a similar problem with a solution that would work for me to no avail.

Any help is appreciated if you need more information about my system please feel free to ask.

More about : hdmi signal

July 12, 2012 5:44:57 AM

I have had similar problems with HDMI connection, but never with DVI or D-Sub connection. In my case, moving the mouse will wake the pc tower but not the monitor. Instead of restarting the computer, turn off the tv then turn it back on and maybe your Windows will show up.
m
0
l
July 12, 2012 8:12:48 AM

Don't that would change anything, but it's worth a try.

Yeah nope.
m
0
l
Related resources
a b x TV
July 12, 2012 1:49:04 PM

I run into this as well. This is why I never let my HTPC go into sleep mode. It seems to be a hand-shake issue between the HDMI port and the HDTV. Doing a bit googling and I came across this thread in the XBMC Forum.

Resolution/HDMI Sleep

Which lead me to Gefen HDMI Detective.

Though expensive, it seems to cure what ails your setup. I might need to check this out myself!

-Wolf sends
m
0
l
July 12, 2012 8:35:53 PM

I'd like to resolve this without a purchase if possible, but it's an option.

I can't remember if I had this issue from startup or whether it started as a result of updated software that sparks the issue.
m
0
l
!