Sign in with
Sign up | Sign in
Your question

screen settings

Tags:
  • Configuration
  • Windows XP
Last response: in Windows XP
Share
July 13, 2005 5:12:09 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

On my new computer the small icons and some other graphs are not as smooth as
before. You can actually see the pixels. The same goes for some graphics on
the internet. For expample: the colourfull letters of the google site are not
smooth but edgey. How can I adjust my screen settings so everything is smooth
again.

thanks

ps changing the resolution doesn't help

More about : screen settings

July 13, 2005 8:18:48 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

First, tell us, is your monitor LCD or CRT? If it is an LCD, set it to the
recommended 'native' resolution.
"Steven" <Steven@discussions.microsoft.com> wrote in message
news:0574EFBC-7504-47C7-8EFA-9719C2305074@microsoft.com...
> On my new computer the small icons and some other graphs are not as smooth
as
> before. You can actually see the pixels. The same goes for some graphics
on
> the internet. For expample: the colourfull letters of the google site are
not
> smooth but edgey. How can I adjust my screen settings so everything is
smooth
> again.
>
> thanks
>
> ps changing the resolution doesn't help
July 13, 2005 8:18:49 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

It's a laptop so i guess LCD. And it's brand new, so i didn't change anything
yet. It's just when i compare with my desktop coputer, all the smaller icons
seme so edgey.

thanks

"Sandman" wrote:

> First, tell us, is your monitor LCD or CRT? If it is an LCD, set it to the
> recommended 'native' resolution.
> "Steven" <Steven@discussions.microsoft.com> wrote in message
> news:0574EFBC-7504-47C7-8EFA-9719C2305074@microsoft.com...
> > On my new computer the small icons and some other graphs are not as smooth
> as
> > before. You can actually see the pixels. The same goes for some graphics
> on
> > the internet. For expample: the colourfull letters of the google site are
> not
> > smooth but edgey. How can I adjust my screen settings so everything is
> smooth
> > again.
> >
> > thanks
> >
> > ps changing the resolution doesn't help
>
>
>
July 13, 2005 11:05:21 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Well, you didn't say it was a laptop, which would make a difference due to
the smaller size of the screen, compared to your desktop PC.. Always give
all info for us to help...I would think, if you have , say a 15inch screen
on your laptop, and screens on laptops vary according to quality, the icons
will scale down and may not be as 'crisp' as your larger desktop monitor.
Some large 19inch LCD monitors vary a great deal in image quality also, that
is why you hafta look at them side by side....While this isn't your
situation with your laptop because it is part of the computer, the smaller
screen on cheaper laptops are still awful usually, compared to a larger
sized CRT or LCD. One reason I never bought a laptop, plus I have no
practical use for one.

"Steven" <Steven@discussions.microsoft.com> wrote in message
news:BE60D6BF-6814-4E63-A29A-D77E4D00EC02@microsoft.com...
> It's a laptop so i guess LCD. And it's brand new, so i didn't change
anything
> yet. It's just when i compare with my desktop coputer, all the smaller
icons
> seme so edgey.
>
> thanks
>
> "Sandman" wrote:
>
> > First, tell us, is your monitor LCD or CRT? If it is an LCD, set it to
the
> > recommended 'native' resolution.
> > "Steven" <Steven@discussions.microsoft.com> wrote in message
> > news:0574EFBC-7504-47C7-8EFA-9719C2305074@microsoft.com...
> > > On my new computer the small icons and some other graphs are not as
smooth
> > as
> > > before. You can actually see the pixels. The same goes for some
graphics
> > on
> > > the internet. For expample: the colourfull letters of the google site
are
> > not
> > > smooth but edgey. How can I adjust my screen settings so everything is
> > smooth
> > > again.
> > >
> > > thanks
> > >
> > > ps changing the resolution doesn't help
> >
> >
> >
Related resources
!