Sign in with
Sign up | Sign in
Your question

W8 Multiple problems (account)

Tags:
  • Windows 8
Last response: in Windows 8
Share
January 28, 2013 6:38:08 PM

ve recently tried to install some new fonts, but discovered this wasnt possible.
I encountered the following message:
[fontview.exe]
Windows Font Folder
The device is not ready
The fonts folder is accesible but I couldnt install or delete any font...

After this i found out that I couldnt add/delete manage users via the controlpanel, for example when I go to the ControlPanel > User Accounts:
When I click: 'Make changes to my account in PC Settings'
I get redirected to the W8 Settings page with 'Page not found, sorry the page you requested is not available or outdated'.
Also at the W8 Settings page, the tab 'users' is not in the list.

When I click: Change account type, Manage another account or Change UAC control settings (all these 3 require AdminAccess) nothing happens...

Also I cannot see my powerplan at Poweroptions in the CP.
When I click create a powerplan it says: You power plan information isnt available.

I really dont know when this problem started happening, I am using an online account to login my computer (hotmail). Is this a corrupt account or something?

More about : multiple problems account

a b * Windows 8
January 29, 2013 2:58:22 PM

Sounds like you don't have admin rights to your local machine. Is this a work or home machine? Work machines may have various group policy settings to block access to menu options.
m
0
l
January 29, 2013 3:02:58 PM

Its my home machine, and I am the only user on it.
m
0
l
Related resources
a b * Windows 8
January 29, 2013 3:21:31 PM

Clareyboy said:
Its my home machine, and I am the only user on it.

start cmd.exe run it as a admin (if you have rights)
run the command
net user
this will dump the list of local user accounts. You should use one of these to logon to your machine to give yourself rights.

for example I created my machine with a local username of WINADMIN that account has full admin rights but I logon with my internet johnbl account that has partial rights. sometimes I have to relog using my local winadmin
account to make some changes.

there is also a local administrator account by default you can log on to. if you activated it and know the password.
m
0
l
January 30, 2013 3:55:16 PM

Thanks for the reply bro.

I did exactly as u said, And I was able to access the default Administrator Account.
Unfortunatlly this had no effect, even in that account i wasnt able to access controlpanel settings requiring UAC(the one with the shield)

What I did do tho was disable UAC completely using the registry. (googled that one up) With it disabled i was able to install fonts and access all Controlpanel tabs.

Its strange because the account is still labeled as Administrator, I really dont know what the problem is but atleast its temporarily solved.

Disabling UAC also means disabling MetroApps, but this is no problem for me since Metroapps are worthless anyway :) 
m
0
l
a b * Windows 8
January 30, 2013 4:00:56 PM

Maybe a group policy has been applied to your computer? run gpedit.msc and see if something is enabled that should not be. Sorry, not much help.
m
0
l
January 30, 2013 5:34:24 PM

Nope no policies configured.
m
0
l
!