Sign in with
Sign up | Sign in
Your question
Solved

Workgroup computers

Last response: in Networking
Share
September 2, 2011 9:48:18 AM

hello support,

i have 3 computers,

1) xp media center sp3
2) xp pro sp3
3) vista home

all under same workgroup name.

all could previously could share files and printer. i cna still share the printer from all computers. they all can see the router.

i had to reset my router recently. and this is a 2 router system att router for the outside internet and i have a mn-700 for my wireless thru the house.

i use comodo on all computers but turned it off to see if that was blocking any internal traffic.

comp1 ==can see the share folders of comp3 in view workgroup computers but can not access them,
i can ping 2 and 3 from 1 by ip but not bythe comp names.

comp2-- i can ping comp 1 by name not ip, and i can ping comp 3 by ip but not name.

comp3-- can see 1 by name not ip ***this is unusual by name it gives the ip form the att router**
it can see 2 by ip not name.

i know it is kind of confusing, but like i said i hae had this running for years no problem.

big thanks,
craig




More about : workgroup computers

September 2, 2011 2:04:12 PM

I have 2 suggestions. It seems like the IP addresses of the PCs may have changed when you reset the router since you can ping by IP but not by hostname. Does it even resolve if you try to ping by name? If not, clear the dns cache (ipconfig /flushdns) and then try again.

My other suggestion would be to try changing the workgroup name (if it was named Workgroup, make it Workgroup2) on all 3 pcs and see if they can communicate then.

Otherwise, if you had mapped drives to the other machines, disconnect the mapped drive and create it again. Ok, I guess that was 3 suggestions, not 2...
m
0
l
September 2, 2011 11:49:08 PM

hello,

no the ips did not change.

ipconfig/dnsflush did not work.

changed the workgroup name on all three comp.-- i can see the folders now for my computer.

i have no mapped drives.

after further investigation when i ping "thezone" ( its name) from comp 1, i get the ip 192.168.2.xxx of comp1.

now when i ping "thezone" on comp2 and comp3 it gives me the ip from the router ip on the att router.
192.168.1.xx.

i am not sure how to interpret this, let alone figure out what to change.

i changed both routers back to there default.
m
0
l
Related resources
September 3, 2011 12:20:57 AM

ender2003 said:
I have 2 suggestions. It seems like the IP addresses of the PCs may have changed when you reset the router since you can ping by IP but not by hostname. Does it even resolve if you try to ping by name? If not, clear the dns cache (ipconfig /flushdns) and then try again.

My other suggestion would be to try changing the workgroup name (if it was named Workgroup, make it Workgroup2) on all 3 pcs and see if they can communicate then.

Otherwise, if you had mapped drives to the other machines, disconnect the mapped drive and create it again. Ok, I guess that was 3 suggestions, not 2...

m
0
l
September 5, 2011 10:01:53 PM

hello still need help,

after 2 days of working i can ping all computers by name now. from all cops

i can ping all computers by ip. from all comps

i can see all workgroup computers on 2 and 3.


i can not see workgroup computers on computer 1 (the main computer).

when i click my network places> view workgroup computers, my shared folder for that computer appears
and my printer, but it will jsut beep no warning or anything, just a beep, weird huh?


anybody any ideas????


thanks,

craig
m
0
l
September 8, 2011 7:40:54 AM

I had the same problem the lan was working perfectly though just make shortcuts,it must be a windows issue,since you can ping the computers make shortcut folder for your main computer and I think it will work perfectly,I had made workgroups several times and I always had issue with one pc not being seen on view workgroup but the lan was(is) working perfectly after using shortcuts,windows what can you say.....:p 
m
0
l
September 12, 2011 3:18:28 PM

yimmi said:
I had the same problem the lan was working perfectly though just make shortcuts,it must be a windows issue,since you can ping the computers make shortcut folder for your main computer and I think it will work perfectly,I had made workgroups several times and I always had issue with one pc not being seen on view workgroup but the lan was(is) working perfectly after using shortcuts,windows what can you say.....:p 



thanks yimmy,

i think my problem goes a little deeperthan that.

but thanks for the suggestion. i can not access the other computers from the main computer, only the ping works.
m
0
l

Best solution

September 12, 2011 8:27:52 PM

You can't access the main computer from the others as well?Because if you can,you could do this easily.What I did as well if it might help you was reinstalling tcp ip
Share
September 18, 2011 7:19:44 PM

hello,

i finally got it to work it was a service that was turned off.


craig
m
0
l
September 28, 2011 3:10:04 PM

Best answer selected by craign924.
m
0
l
August 18, 2012 6:50:25 PM

Would have been nice to know what service was turned off...
m
0
l
!