Sign-in / Sign-up
Your question

Problem with Media Player 10

Tags:
  • Configuration
  • Microsoft
  • Media Player
  • Windows XP
Last response: in Windows XP
Anonymous
July 14, 2005 2:20:34 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Does anyone know where I can go to get help with video playback on Windows
Media Player 10? I tried microsoft.public.multimedia.windows.mediaplayer
without any success. There doesn't seem to be any MVP's there. Or anyone
else of intelligence, for that matter. That may be an unfair comment but
the MVP's in this forum have spoiled us.

On video playback, the colors seem washed out. That is the best way I can
describe it. I've never seen anything like it. The os is XP Pro with
service pack 2. No spyware, viruses, etc. and the problem exists even with
the firewall and anti-virus programs disabled.

David

More about : problem media player

Anonymous
July 14, 2005 3:35:02 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Try in the player,select the tools tab,then select options,go thru the tabs
and
edit as needed.You might even download and reinstall WMP 10,the installation
will delete the current players software,then install new.

"David Gorick" wrote:

> Does anyone know where I can go to get help with video playback on Windows
> Media Player 10? I tried microsoft.public.multimedia.windows.mediaplayer
> without any success. There doesn't seem to be any MVP's there. Or anyone
> else of intelligence, for that matter. That may be an unfair comment but
> the MVP's in this forum have spoiled us.
>
> On video playback, the colors seem washed out. That is the best way I can
> describe it. I've never seen anything like it. The os is XP Pro with
> service pack 2. No spyware, viruses, etc. and the problem exists even with
> the firewall and anti-virus programs disabled.
>
> David
>
>
>
Anonymous
July 14, 2005 11:30:10 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Tried the reinstall - no luck. I have gone thru all the options a couple of
time without success. Thanks for the suggestions.

"Andrew E." <eckrichco@msn.com> wrote in message
news:445D9D86-C20F-4AE2-AA8F-F88A0297D964@microsoft.com...
> Try in the player,select the tools tab,then select options,go thru the
> tabs
> and
> edit as needed.You might even download and reinstall WMP 10,the
> installation
> will delete the current players software,then install new.
>
> "David Gorick" wrote:
>
>> Does anyone know where I can go to get help with video playback on
>> Windows
>> Media Player 10? I tried microsoft.public.multimedia.windows.mediaplayer
>> without any success. There doesn't seem to be any MVP's there. Or
>> anyone
>> else of intelligence, for that matter. That may be an unfair comment but
>> the MVP's in this forum have spoiled us.
>>
>> On video playback, the colors seem washed out. That is the best way I
>> can
>> describe it. I've never seen anything like it. The os is XP Pro with
>> service pack 2. No spyware, viruses, etc. and the problem exists even
>> with
>> the firewall and anti-virus programs disabled.
>>
>> David
>>
>>
>>
Related resources
Anonymous
July 14, 2005 11:39:50 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Hi David,

One very good resource on Windows Media Player:

http://www.zachd.com/pss/pss.html#wmp10

Hope this helps.

--

Anando
Microsoft MVP- Windows Shell/User
http://www.microsoft.com/mvp
http://www.mvps.org

In memory of Alex Nichol
http://www.microsoft.com/windowsxp/expertzone/meetexper...

Folder customizations
http://newdelhi.sancharnet.in/minku

Protect your PC!
http://www.microsoft.com/protect


"David Gorick" <dgorick@adelphia.net> wrote in message news:uKrtDPDiFHA.3260@TK2MSFTNGP10.phx.gbl...
> Does anyone know where I can go to get help with video playback on Windows Media Player 10? I
> tried microsoft.public.multimedia.windows.mediaplayer without any success. There doesn't seem to
> be any MVP's there. Or anyone else of intelligence, for that matter. That may be an unfair
> comment but the MVP's in this forum have spoiled us.
>
> On video playback, the colors seem washed out. That is the best way I can describe it. I've
> never seen anything like it. The os is XP Pro with service pack 2. No spyware, viruses, etc. and
> the problem exists even with the firewall and anti-virus programs disabled.
>
> David
>
Anonymous
July 14, 2005 11:44:54 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Thanks Anando, I'll check it out.

"Anando [MS-MVP]" <anando@mvps.org> wrote in message
news:%23laJcBGiFHA.1428@TK2MSFTNGP10.phx.gbl...
> Hi David,
>
> One very good resource on Windows Media Player:
>
> http://www.zachd.com/pss/pss.html#wmp10
>
> Hope this helps.
>
> --
>
> Anando
> Microsoft MVP- Windows Shell/User
> http://www.microsoft.com/mvp
> http://www.mvps.org
>
> In memory of Alex Nichol
> http://www.microsoft.com/windowsxp/expertzone/meetexper...
>
> Folder customizations
> http://newdelhi.sancharnet.in/minku
>
> Protect your PC!
> http://www.microsoft.com/protect
>
>
> "David Gorick" <dgorick@adelphia.net> wrote in message
> news:uKrtDPDiFHA.3260@TK2MSFTNGP10.phx.gbl...
>> Does anyone know where I can go to get help with video playback on
>> Windows Media Player 10? I tried
>> microsoft.public.multimedia.windows.mediaplayer without any success.
>> There doesn't seem to be any MVP's there. Or anyone else of
>> intelligence, for that matter. That may be an unfair comment but the
>> MVP's in this forum have spoiled us.
>>
>> On video playback, the colors seem washed out. That is the best way I
>> can describe it. I've never seen anything like it. The os is XP Pro
>> with service pack 2. No spyware, viruses, etc. and the problem exists
>> even with the firewall and anti-virus programs disabled.
>>
>> David
>>
>
>
July 14, 2005 5:27:07 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Hi David, ive got the same problem - when i play video through WMP10, all the
cours are washed out as well. Ive tried reinstaling but it hasnt helped. It
seemed to be since i update with the latest XP critical updates a couple of
days ago. When did your problem start?

Andy

"David Gorick" wrote:

> Does anyone know where I can go to get help with video playback on Windows
> Media Player 10? I tried microsoft.public.multimedia.windows.mediaplayer
> without any success. There doesn't seem to be any MVP's there. Or anyone
> else of intelligence, for that matter. That may be an unfair comment but
> the MVP's in this forum have spoiled us.
>
> On video playback, the colors seem washed out. That is the best way I can
> describe it. I've never seen anything like it. The os is XP Pro with
> service pack 2. No spyware, viruses, etc. and the problem exists even with
> the firewall and anti-virus programs disabled.
>
> David
>
>
>
Anonymous
July 14, 2005 7:41:54 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Andy,

I fixed my problem by going into the options menu and turning off the
overlay option and turning the hardware acceleration all the way down. I
don't know which of those two fixed the problem but now the video playback
works fine. My problem first started about two weeks ago. It had been
working fine for the last 6-8 months since I downloaded and installed it. I
have no clue what started it. Good luck with yours.

David


"AndyP" <AndyP@discussions.microsoft.com> wrote in message
news:8FF78948-632D-4368-8CB9-DE4821F61612@microsoft.com...
> Hi David, ive got the same problem - when i play video through WMP10, all
> the
> cours are washed out as well. Ive tried reinstaling but it hasnt helped.
> It
> seemed to be since i update with the latest XP critical updates a couple
> of
> days ago. When did your problem start?
>
> Andy
>
> "David Gorick" wrote:
>
>> Does anyone know where I can go to get help with video playback on
>> Windows
>> Media Player 10? I tried microsoft.public.multimedia.windows.mediaplayer
>> without any success. There doesn't seem to be any MVP's there. Or
>> anyone
>> else of intelligence, for that matter. That may be an unfair comment but
>> the MVP's in this forum have spoiled us.
>>
>> On video playback, the colors seem washed out. That is the best way I
>> can
>> describe it. I've never seen anything like it. The os is XP Pro with
>> service pack 2. No spyware, viruses, etc. and the problem exists even
>> with
>> the firewall and anti-virus programs disabled.
>>
>> David
>>
>>
>>
Anonymous
July 18, 2005 12:48:26 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

YW !

--

Anando
Microsoft MVP- Windows Shell/User
http://www.microsoft.com/mvp
http://www.mvps.org

In memory of Alex Nichol
http://www.microsoft.com/windowsxp/expertzone/meetexper...

Folder customizations
http://newdelhi.sancharnet.in/minku

Protect your PC!
http://www.microsoft.com/protect


"David Gorick" <dgorick@adelphia.net> wrote in message news:uf4EZKIiFHA.2360@TK2MSFTNGP10.phx.gbl...
> Thanks Anando, I'll check it out.
>
> "Anando [MS-MVP]" <anando@mvps.org> wrote in message
> news:%23laJcBGiFHA.1428@TK2MSFTNGP10.phx.gbl...
>> Hi David,
>>
>> One very good resource on Windows Media Player:
>>
>> http://www.zachd.com/pss/pss.html#wmp10
>>
>> Hope this helps.
>>
>> --
>>
>> Anando
>> Microsoft MVP- Windows Shell/User
>> http://www.microsoft.com/mvp
>> http://www.mvps.org
>>
>> In memory of Alex Nichol
>> http://www.microsoft.com/windowsxp/expertzone/meetexper...
>>
>> Folder customizations
>> http://newdelhi.sancharnet.in/minku
>>
>> Protect your PC!
>> http://www.microsoft.com/protect
>>
>>
>> "David Gorick" <dgorick@adelphia.net> wrote in message
>> news:uKrtDPDiFHA.3260@TK2MSFTNGP10.phx.gbl...
>>> Does anyone know where I can go to get help with video playback on Windows Media Player 10? I
>>> tried microsoft.public.multimedia.windows.mediaplayer without any success. There doesn't seem to
>>> be any MVP's there. Or anyone else of intelligence, for that matter. That may be an unfair
>>> comment but the MVP's in this forum have spoiled us.
>>>
>>> On video playback, the colors seem washed out. That is the best way I can describe it. I've
>>> never seen anything like it. The os is XP Pro with service pack 2. No spyware, viruses, etc.
>>> and the problem exists even with the firewall and anti-virus programs disabled.
>>>
>>> David
>>>
>>
>>
>
>