Sign-in / Sign-up
Your question

System wont POST/Mobo won't detect SSD

Tags:
  • Homebuilt
  • SSD
  • Systems
Last response: in Systems
August 31, 2012 6:43:20 AM

Hi, you guys have come through before for me, and I'd really appreciate your help again!

I'm trying to help a buddy out with his homebuilt system, he was reporting that there was no video output whatsoever and that the system wouldn't POST. Before this started happening, there was a boot error message that said there was an error with his harddrive, I dont know exactly what the error was because this is an anecdote he told me.

We did the following things, for the sake of process of elimnation:

-Replaced his RAM
-Swapped his GPU with another card to eliminate the possibility of a bad video card.

No results.

When I went to take a look at it, I unplugged the SATA cable from the SSD, per advice I found on the internet, to see if I can get to the BIOS.
No results.

I reset it using the clr CMOS jumper and the CMOS switch on the I/O side of the motherboard. I left the SATA cable unplugged from the SSD. After I did this, I finally got the system to POST, and I was finally able to reach the BIOS settings. .

I went to look at the SATA devices, and naturally, since the SSD was not plugged into the SATA cable, the Motherboard did not detect it. I shut off the system, plugged in the SSD, and tried to Boot, but no POST.

I set the Motherboard to default settings, tried again, no luck.

So what is it, guys? Do I have a borked SSD that is keeping from the system from booting properly?

Here is the Hardware in question:
Intel i7 950
Asus Rampage III
Intel 80GB X25M SSD

More about : system wont post mobo detect ssd

August 31, 2012 7:16:01 AM

Might be the PSU, not taking the load.
m
0
l