Sign in with
Sign up | Sign in
Your question

MSI GTX 560 Ti Twin Frozr II SLI Problems...

Last response: in Graphics & Displays
Share
July 12, 2012 11:31:10 PM

Hello!

My computer specs are -

Intel i7 2600k
ASUS P8P67 Deluxe MOBO
8GB DDR3 RAM
Originally x1 MSI nVidia GTX 560 Ti Frozr II - trying to get the second to work.
Corsair TX750W PSU
F3 Samsung 1TB HD
A 120GB SSD I think a Intel one?
And at the moment running two monitors 22inch - both at 1650 x 1080?

I have had 1 560 Ti Twin Frozr II for over a year now running two 22 inch monitors no problem at all. I wanted to add a third in to the mix so bought a second 560 Ti.

Here is the problem - I installed the second card and turned on the PC again. No problems it found the card straight away - this was while running on like 297 nVidia drivers or something like that. Went to click on the 3D maximise button and it said something like applying chip. Then I got the sound you get when a USB stick gets pull out and the screens went black. Oh ***.

Straight on to google and found it was a problem others have had - tried all of the solutions they said and nothing seemed to apply or worked. Got on to the nVidia live support - and they suggested I first update my BIOS.

I have a ASUS P8P67 Deluxe so I updated it to the most recent BIOS. Tried again - didn't work.

Back on to nVidia live support - they said take out one card - check its stability using a program. Did that for both cards over the course of an hour. Both cards didn't crash and weren't running at 100 degrees C so they said both cards are stable. I did a bench mark test too and both came out at 1180 and 1189 for the scale of the program I used. So I guess all is well here.

At this point - I also found that there are a set of beta drivers 304.97 I think which address the SLI issue where the Graphics Cards disconnect and the screens go black. So I did a clean installation of the drivers and tried again. This time one of the cards disconnected - and the other didn't but it all crashed and fucked up and everything went big like when you have no driver installed.

The code I got from the Device manager was Code 43 which when googled ment that something with the hardware had failed? At one point I got this for both cards - but another time I got it for the card in Bus 1 which is the older card.

I tried two SLI bridges - one that came with an old mobo and is MSI branded and a newer one that came with my ASUS mobo.

At this point the nVidia shrugged me off and told me that it was a issue with my motherboard and that I should send my card back to the maker...

So my questions are -

How do I tell if its my motherboard that is the issue?
Could it be that TWO SLI bridges are broken?
Have I done something wrong?
Any idea's?

Any help would be greatly appreciated. It's my birthday and I can't use my new Graphics card :( 
July 12, 2012 11:40:24 PM

You've already tried the basics regarding sli problems, although you can find if your mobo is the issue or not by getting your cards into another board to see if the issue persists. I think it could be something faulty about the 2nd pci port, but it's a long shot. Good luck
July 12, 2012 11:43:20 PM

If I can't test the cards on another motherboard due to the fact that I don't have access to one then what? Thanks for the suggestion though!
Related resources
July 13, 2012 12:05:31 AM

Yeah the first time it did but not after re-installing the cards and drivers a few times.
July 13, 2012 8:44:42 AM

In device manager both show up - but they either both have a yellow triangle with a exclamation point in or just one of them. that happens when I have tried to start SLI and it all goes black... it goes from recognising them to them being disconnected.

I have cleared my CMOS by leaving the battery out for half an hour and hitting the reset CMOS button.

I saw driver sweep mentioned in various posts I have read - I will give it ago but I have always done a fresh install of any nVidia drivers so was sure I was okay.

I will get back with the results in a bit.
July 13, 2012 8:53:21 AM

So a clean install that I do is when I get the drivers from the nVidia site - run the exe - extract the files where ever nVidia wants to put them, then I accept the conditions and continue - go to custom installation and tick the box that says perform clean installation.

I normally have to do this every time I try to start SLI because the system doesnt recognise the cards after it all goes black - and it all goes big like when you don't have any drivers.

I have two SLI bridges a MSI one - and a newer one that came with my motherboard which is an ASUS one.
July 13, 2012 9:41:39 AM

Okay gunna start the driver sweeping now.
July 13, 2012 9:48:52 AM

Okay no problems - in the UK

Thanks so much for your help so far.
July 13, 2012 10:26:24 AM

So.. After a driver sweep - I tried again and nothing happens - One thing I did notice is that it knew when the SLI bridge wasn't attatched - so I guess that I know it works.

I have now switched the cards around so the newer card is in bus 1 and the older card bus 2. I am doing a driver sweep and clean install of drivers again.

Finger crossed!
July 13, 2012 10:44:39 AM

That didn't work... However it still says in the device manager - that the card in bus 1 is the problem - but this time that is the new card...

So could that mean that its a motherboard issue?
July 13, 2012 3:11:37 PM

Done that - still get a message about Bus 1. Is it time to reformat?
July 13, 2012 4:19:14 PM

Blehhh - I hate reformatting lol... takes up so much time and effort to get everything back to how I like it. Right.. well I don't have time at the moment but I will start backing everything up - and I will get back to you hopefully with good news... if not imma just buy a new motherboard or something...

Thanks again!
July 13, 2012 4:38:44 PM

Will do.
July 14, 2012 8:12:56 PM

Right got some time to reformat the PC now so getting on with that - gunna give it a clean tomorrow too so will check back in with the results then hopefully.
July 14, 2012 8:57:25 PM

Good times! After the big reformat - got everything working and SLI is now successfully enabled.

So for anyone else that is having the same problem here is what I did to get it to work -

nVidia drivers used were 304.97 which are beta drivers.

Cleaned out my PC

I did a full BIOS update - a full chipset driver update - and a full reformat of my windows 7 64bit.

At the time of enabling SLI I had only 1 of 2 screens plugged in via VGA cable and I had my SLI bridge connected through the process of reformatting.

In addition to this I can take no credit in working this out - it was all down to the help of various google searches and forums, but mainly urban legend.

Hope this helps anyone!
!