Sign in with
Sign up | Sign in
Your question

GTX 680 Stuttering

Last response: in Graphics & Displays
Share
July 13, 2012 1:40:06 AM

Hello!

I have had my GTX 680 for some time now, and there seems to be a bad stuttering issue when i have any game on high/max graphic settings. For example, I will have around 70-90 FPS in BF3 constantly, and there will be stuttering every few seconds. This stuttering also happens in other games when i set the graphics to high.

I checked my memory with memcheck86, that was all fine. The CPU and GPU temps are fine and I have a fresh installation of Windows.

It's strange as there is not a dip in FPS when the stuttering occurs - the FPS stays constant yet i get really constant stuttering/jumping.

More about : gtx 680 stuttering

a c 109 U Graphics card
July 13, 2012 1:56:15 AM

Update the drivers.
a b U Graphics card
July 13, 2012 2:06:59 AM

That may be from loading in files from the hard drive. Try defragmenting the game, see if that helps.
Related resources
July 19, 2012 3:20:27 PM

Unfortunately NVIDIA's forum is down for probably another week, but there was a great thread on there that discusses this in-full. It has to do with A-VSYNC, so try turning off vsync in your game's settings. If that doesn't work, go to the global settings in the NVIDIA panel and turn off vsync there.

You may experience some image chopping, but you won't experience any more dips. NVIDIA is working on a fix.

I also believe that one of their beta drivers (304.42?) fixes the stuttering you're talking about, but may not fix another stuttering issue that is much more intermittent.

Hope this helps!

Please post the results!

-Wub
Anonymous
a b U Graphics card
August 28, 2012 5:00:42 PM

I was experiencing some stuttering issues while playing Witcher 2 and Killing Floor. With an i5, Z77 Asus Mobo, and the gtx 680, they should have been running fine, as the I just build the PC two weeks ago.

My stuttering would happen in game. All of the sudden the screen would lock up, and do that thing where it rapidly loops one noise multiple times as it freezes. The freeze would last 1-3 seconds, the game would continue fine, and then it would happen again in aprx. 10 minutes. The noise however, was constantly the same in pitch and tone. Sort of a low, brrrrrrrrrrrrrrrrrr sound.

It turns out that I hadn't chosen the correct power settings within Windows 7 64bit. It's in the control panel, under screen saver, then advanced options. My PCI-Express power setting was set to "Maximum Power Saving" which I'm guessing cause the GPU to stutter out. After setting it to "None" or no power saving, it's been working just fine without the issue.

Also important to note is that right before trying the window's fix I upgraded to the current Beta drivers for the gtx 680. Not sure if it would have still worked with the current stable version, but if it ain't broke etc.
!