Sign in with
Sign up | Sign in
Your question

Graphic Card on maximum settings when idle.

Last response: in Graphics & Displays
Share
July 13, 2012 7:52:10 PM

When i am idle on my PC, my graphics card (hd 7770) activity and clocks are all at maximum (on the catalsyt control centre) instead of its idle clocks and almost 0 activity. i have found that it lowers to its usual idle clock and activity when i disconnect from the internet.
Is there anyway i can find out why its doing this and how to solve this issue.
Thanks in advance.
a c 99 U Graphics card
July 13, 2012 8:51:30 PM

Check the box Enable Graphics OverDrive in CCC (where the Performance section is) and it should automatically adjust it for you when it goes into idle.

If you are using MSI afterburner it will stay on the max clocks.
July 13, 2012 9:03:04 PM

ive just tried it and it goes to idle clocks for a split second and then back to max.
Related resources
a c 99 U Graphics card
July 13, 2012 9:07:21 PM

Is there any programs running in the background? or Video's in a browser that you are using? It will only do it when it is actually not being used, so something is using the card.
July 13, 2012 9:12:02 PM

as soon as my pc has booted up and goes to desktop i check it and its all at max settings. i have no programs running in background, but as soon as i disconnect my broadband it goes back to normal.
a b U Graphics card
July 13, 2012 9:22:17 PM

fantastik250 said:
If you are using MSI afterburner it will stay on the max clocks.


i might be mistaken, but in msi afterburner cant you set up 2 different profiles and set one for normal use and one for 3d use like gaming?
a c 99 U Graphics card
July 13, 2012 9:33:52 PM

Yes, but it will stay at the clocks you profiled.
July 13, 2012 9:34:16 PM

its not that i want to set up clock speeds for the different tasks im doing on my pc, i want my graphics card to automaticly adjust to what i am doing like it should, instead of it showing max activity, maxed clocks and constantly around 70 degree C Temp
a c 99 U Graphics card
July 13, 2012 9:37:36 PM

Okay, then you should not use afterburner and let CCC adjust the clocks for you.
July 13, 2012 10:08:37 PM

i havn't used afterburner....
a c 99 U Graphics card
July 13, 2012 10:32:06 PM

Hmm, leave your computer alone for 5-10 minutes and open up your CCC to the section where it says Performance->AMD Overdrive.
July 13, 2012 10:41:54 PM

ive left it for a while now and its still the same. been going on for a few days this problem.
a c 99 U Graphics card
July 16, 2012 6:11:29 PM

What driver version are you using?
July 17, 2012 7:43:11 PM

Fixed it now (Driver 12.7 beta installation setup used but weirdly ccc says 12.6). I just uninstalled all programs and drivers related to the gpu and reinstalled it all from scratch. i heard that when you update it doesnt replace everything so i did this. at first it still said max clocks but it change after i restarted my computer a few times after doing this, seemed to of worked for now...
a c 99 U Graphics card
July 17, 2012 10:51:41 PM

Okay, glad that it's now working for you.
June 3, 2014 1:09:06 PM

leo1230 said:
When i am idle on my PC, my graphics card (hd 7770) activity and clocks are all at maximum (on the catalsyt control centre) instead of its idle clocks and almost 0 activity. i have found that it lowers to its usual idle clock and activity when i disconnect from the internet.
Is there anyway i can find out why its doing this and how to solve this issue.
Thanks in advance.


I have this problem and i have fix it.
For fix this problem open Google Chrome and go to settings , click on "show advance settings..." , go on bottom of settings and uncheck "Continue running background apps when Google Chrome is closed" and "Use hardware acceleration when available".
It works for me.
!