Sign in with
Sign up | Sign in
Your question

PC Won't Turn On Unless...

Tags:
  • Power Supplies
  • Power
  • Cable
  • Components
Last response: in Components
Share
January 16, 2013 1:45:35 PM

I take the power cable off for 3 minutes.

Everything was fine but 2 days ago something strange started to happen.

When i turn off the pc and try to turn it on again i get no response, the only way to make it start is to take the power cable off my power supply and then wait 3 minutes and then it starts normally.

Do you guys have any clue of what is happening?

Thanks

More about : turn

January 16, 2013 1:49:40 PM

Pc info - Amd x6 1090T - MSI 880GM-E43 - NVIDIA 9600GT - Power Supply Zalman - ZM460B-APS
m
0
l
January 16, 2013 1:58:13 PM

When you unplug your PC touch the pins going to your PSU. If that fixes the startup waiting, then you have a power socket problem.
m
0
l
Related resources
a b ) Power supply
January 16, 2013 2:11:08 PM

Double check that your 24-pin and 4/8-pin power connectors are firmly connected to your motherboard sockets (they should click into place).

Otherwise, I would suspect you have a defective PSU.
m
0
l
January 17, 2013 12:33:54 AM

First let me thank you two for you answers.

Lyrius - will try.

Colgeek - They are firmly connected.

Btw another psu strange thing was more common.

Everytime I unplug the power (from the outlet) and then plug it on again my mouse lights up and i can't turn on the pc unless i do the above procedure that i described.

I was actually thinking that the problem could be something related to my motherboard abillity to charge usb devices without requiring the pc to be on.

Do you guys have any other ideas?

Thanks again
m
0
l
April 23, 2013 8:52:42 AM

rbranco2123 said:
First let me thank you two for you answers.

Lyrius - will try.

Colgeek - They are firmly connected.

Btw another psu strange thing was more common.

Everytime I unplug the power (from the outlet) and then plug it on again my mouse lights up and i can't turn on the pc unless i do the above procedure that i described.

I was actually thinking that the problem could be something related to my motherboard abillity to charge usb devices without requiring the pc to be on.

Do you guys have any other ideas?

Thanks again


m
0
l
April 23, 2013 8:54:56 AM

I've the same issue and using a zalman ZM460B-APS powersuply.
Also my mouse has power. the power and reset light on the otherboard do light up. the fans are not working and after uplugging the mains a few times, the computer starts up again.

m
0
l
!