3dMark 11 won't run now that I went SLI... help needed.

3DMark 11 ran fine when I was running a single EVGa GTX580. I installed a 2nd 580 and now 3DMark 11 won't run. It starts the 1st Graphics test and freezes a few seconds in to it. Then I get a "input timing not supported" error, and after that 3DMark 11 windows pops up saying "exclusive access lost to display...".

Any idea what's going on?

Thanks.
5 answers Last reply
More about 3dmark needed
  1. Ok... I get this same error (input timing not supported) when I played BF3 for the first time since going SLI. I have a Dell S2209W monitor... is this causing it?
  2. What drivers are your running?

    You have your SLi bridge on right? What motherboard do you run?

    edit: I see your motherboard now, good board, not the issue.
  3. You did re-install the drivers after adding the 2nd card, right?
  4. Had the same problem, would freeze. In my case it was one of my cards a couple pins outs not all the way pushed into the pcie bridge. Also check your sli bridge.
  5. Well, I think I solved it.... by OC'ing the cards. Not sure why that would do anything. Running 845,1690,2003 3DMark 11 runs fine and BF3 is good. Go figure. Just to recheck I went back to stock settings and got the same errors.

    Scored a P11444. I guess that's OK. i7-2600 @ 4.4.
Ask a new question

Read More

Graphics Cards SLI Graphics