Sign in with
Sign up | Sign in
Your question

Nvidia graphics card stuck on 4 Colours

Tags:
  • Graphics Cards
  • Drivers
  • Desktops
  • Nvidia
  • Graphics
Last response: in Graphics & Displays
Share
July 15, 2012 11:46:57 AM

Hi there.

I know that there have been several problems of this sort on the forum before, but I am unable to find an appropriate solution among them.

I've recently performed a fresh re-install of XP (SP2) on my Desktop. The desktop had previously run XP, and my graphics card - an NVidia 6800LE functioned without problems.

Upon the reinstall I installed the relevant drivers for the graphics card, yet upon restart Windows displays in only 4 colours and in 640x480 resolution.

I have tried uninstallation/installation with a number of different drivers of different ages and even tried Omega's Nvidia drivers. Yet to no avail.

The card seems to be functioning fine in Device Manager, and I am unable to adjust the settings under Desktop>Properties>Settings.

I've no idea what to do next. Has anyone any ideas? Thanks so much.

More about : nvidia graphics card stuck colours

a c 209 U Graphics card
a b \ Driver
a b Î Nvidia
July 15, 2012 12:15:44 PM

hello when you do a clean install of the os you lose all the drivers even the ones for the mb. if you know the make and model of the mb i would look at the chipset it uses. make sure you installed the mb chipset drivers. if the drivers are installed right then you should be with the nvidia control panel or right clicking on the desktop check the color to 32 bits and the monitor res to a higher setting.
July 15, 2012 12:24:57 PM

Hi there. That's very true, I didn't install any motherboard drivers! The Motherboard is a GIGABYTE GA-8SIMLH.

There drivers do indeed install with the Nvidia Control Panel, though it refuses to allow a change in resolution. :( 

Thanks!
Related resources
July 19, 2012 12:59:50 PM

Heya, thank you so much for your help, sorry for the late reply - have been without internet for last few days.

Installed the recommended drivers as you suggested. The latest NVidia drivers still came up with the same problem. So instead I found the oldest Omega driver I could find (2009) and installed that. Voila!

Thanks again!
!