Sign in with
Sign up | Sign in
Your question

icons, I'm getting a headache...

Last response: in Windows XP
Share
Anonymous
July 20, 2005 8:44:49 AM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Well, let me first start out by saying I'm a Mac user, (don't hate me,
ha ha ha) Secondly, I'm new to Windows entirely... it's been a great
experience, ;)  ha ha ha

OK, well, I was trying to make my title bar's bigger, so they were
easier to click... and I did it once, but unfortunatley the other day
some iddiot erased all my settings and tried to make the system look as
if it was running Windows 3.1, interesting, sure... But could I get any
work done like that, no.

So I managed to get my title bars enlarged via the "Display" control
pannel, but somehow I made the icons (icons in the "programs" part of
the Start menu, and in the system tray) larger as well, I don't want
that.. I can't figure out how to fix this... Any ideas?

Also is there any way I can force Windows to display ALL my programs in
the start menu?????

Thanks everybody!


--
S. Lockheardt

More about : icons headache

Anonymous
July 20, 2005 1:16:32 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

On Wed, 20 Jul 2005 04:44:49 +0000, S. Lockheardt wrote:

> Well, let me first start out by saying I'm a Mac user, (don't hate me,
> ha ha ha) Secondly, I'm new to Windows entirely... it's been a great
> experience, ;)  ha ha ha
>
> OK, well, I was trying to make my title bar's bigger, so they were
> easier to click... and I did it once, but unfortunatley the other day
> some iddiot erased all my settings and tried to make the system look as
> if it was running Windows 3.1, interesting, sure... But could I get any
> work done like that, no.
>
> So I managed to get my title bars enlarged via the "Display" control
> pannel, but somehow I made the icons (icons in the "programs" part of
> the Start menu, and in the system tray) larger as well, I don't want
> that.. I can't figure out how to fix this... Any ideas?
>
> Also is there any way I can force Windows to display ALL my programs in
> the start menu?????
>
> Thanks everybody!

Right click the Start button and select Properties. Click Customize and on
the next screen move the tick from Large Icons to Small Icons. While you're
here, remove the check mark from "scroll programs" so that all programs are
listed in plain view instead of needing to scroll through a list. "OK" your
way back to the desktop.

--
Sharon F
MS-MVP ~ Windows Shell/User
!