Sign in with
Sign up | Sign in
Your question

New build computer wont boot up

Last response: in Systems
Share
September 3, 2012 5:03:41 PM

Just got my new build computer everything is install n check the motherboard didnt see any bent pin 8-pin cpu plug in n 24-pin plug in but after i hit the power button fan spin for sec then shut off check everything nothing seen wrong did i got a bad power supply???? here is my spec:

MSI B75A-G43 LGA 1155 Intel B75
Intel Core i5-3470 Ivy Bridge 3.2GHz (3.6GHz Turbo Boost) LGA 1155 77W
Rosewill CAPSTONE Series CAPSTONE-650-M 650W
G.SKILL Ripjaws Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600
Kingston HyperX 3K SH103S3/120G 2.5" 120GB SATA III MLC Internal Solid State Drive

Desparte for help!!!!
September 3, 2012 5:47:53 PM

is your power supply have enough watts to start. that would be My first question. i know some site has a system you can type in the parts you have and see how good of power supply you need. I will try to find it and post.
m
0
l
Related resources
September 3, 2012 6:49:45 PM

650w power supply n i am booting without video card only memory n cpu r plug in
m
0
l
September 3, 2012 7:20:20 PM

Not sure. Write in more detail if you can. :) 
m
0
l
September 3, 2012 8:49:46 PM

i plug in everygthing as it should double check already, then i hit the power button the fan spin then stop. cpu fan not running at all hit. then i power button again no respond fan not even spin now. then i turn off the PSU the (on/off button on the PSU)turn it on again the fan will spin like first time then stop. hit the power button no respond.
m
0
l
!