blank html file overlaying desktop

Archived from groups: microsoft.public.windowsxp.customize (More info?)

i need help to get rid of a html file that has attached itself over my
desktop picture
when u open properties it comes up with the following
Protocol: File Protocol
Type: HTML Document
Connection: Not Encrypted
Address:
(URL) file://c:\WINDOWS\screen.html
Size: Not available
i have tried everything i know to get rid of it
thanks
1 answer Last reply
More about blank html file overlaying desktop
  1. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    On Wed, 20 Jul 2005 05:21:03 -0700, 95vshsvss wrote:

    > i need help to get rid of a html file that has attached itself over my
    > desktop picture
    > when u open properties it comes up with the following
    > Protocol: File Protocol
    > Type: HTML Document
    > Connection: Not Encrypted
    > Address:
    > (URL) file://c:\WINDOWS\screen.html
    > Size: Not available
    > i have tried everything i know to get rid of it
    > thanks

    Display properties> Desktop> Customize Desktop> Web: uncheck box for
    screen.html. Once this is done, delete the file.
    --
    Sharon F
    MS-MVP ~ Windows Shell/User
Ask a new question

Read More

Configuration HTML Desktops Customization Windows XP