Solved

Choppy Video with New PC Build! Help!!

So I built my PC a month ago. It has an Asus GTX 670 GPU, Sabertooth Z77 Motherboard and a i7 3770k CPU. Everytime i stream or watch downloaded videos in fullscreen, there is a choppy line that runs through the middle of them. Nothing like this happens when I play Diablo 3 or other things, just videos. Ive tried reinstalling the graphics driver and I don;t know what else to do from there. It's really annoying!! Any help is appreciated!!
15 answers Last reply Best Answer
More about choppy video build help
  1. Have you tried toggling v-sync in the games?
  2. Did you install any CODEC packs?

    What format are the videos in?

    What are you using to watch the videos?
  3. Sounds like it could be a bad graphics card.
  4. I installed directs and its choppy in windows media, vlc, and even youtub e. Its not choppy in games, just videos of anykind.
  5. i have that mb. make sure you installed all the bios updates for the mb using the usb flashback or the mb using the zss renaming for the mb. (z77st.cap). make sure you uninstall intel Network iControl it slows down the network port alot. make sure you using the newer driver by itself from intel. (Intel® 82579) the v is just a value subset of the chipset driver.
    use gpu-z and make sure the top pci video slot reading pci 3@ by 16x mode. make sure the pci video card is the first video output in the bios and the intel mvp is turned off and the mvp software in uninstalled. (does not work with the new nvidia drivers). check that your using the gpu output and not the onboard output. under ai tweeker make sure your using xmp ram profile. use cpu-z to see that your running the right ram speed and timing and voltage. (the spd will show your ram spec)
  6. Ok thats a great start. I disabled the iControl. If you have the same mobo perhaps you can answer a question because I made a dumb mistake. I disabled to BIOS screen because I thought it was ugly now I don't know how to access the BIOS anymore, also there is a new update via USB Flashback but everytime I try to install its not working, im thinking because I just have a crappy little flashdrive. And ill try and figure out more about the intel driver because I'm still pretty new at this :/ I really appreciate the help though.
  7. turning of the asus boot screen wont stop you from getting into the bios..at power on mash the del key. by default it set to 10-15 sec delay. for the bios you have to rename is z77st.cap per the usb renaming guild under maule on the asus sabertooth mb download page. the screen is under boot and called asus splash screen it the first thing on the menu.
  8. Ok I did that, but the bios version Im using now is 1015. It says the newest is 1206 but it wont let me flash to that. When I download and renamed the file, it still says "file is not an EFI BIOS" so I think ill have to try the website download instead of using the ASUS utility. I am supposed to go the the 1206 right??? Also, what did you mean by using the intel driver by itself and turning off intel mvp. How do I do that??
  9. Nvm updated to newest BIOS finally. Still am getting choppy video so I'm wondering if my graphics card is ***.
  10. Best answer
    http://img.photobucket.com/albums/v340/plushdragon/120627122510.jpg
    on this bios screen set the first line from auto to pci-e.
    the last line that highlighted set to disable to turn off the intel chipset.then boot into windows are remove the mvp software.
    under the ai tweeker in bios set your dram timing from auto to xmp. you have your ram running at max speed.
    boot into windows and use cpu-z and gpu-z. cpu-z look at the ram speed and timming it should be set to the max now (show match up under the spd tab for xmp profile). when you run gpu-z check that the card being read right and the mb pci bus speed.
    should be in both cpu-z and gpu-z with one card 16@ pci 2.0 or 3.0 depending if your card is a 2.0 video card or a 3.0 card and you have an ib chip. if it reading 4x or 1x. you may have a setting wrong in the bios or the card in the wrong slot. if it reading fine but the issue still there. try moving the video card into the other pci slot. it wont run at 16x mode but it tell you if it a video card or mb issue.
  11. Best answer selected by ParadoxPB.
  12. Thanks man. ive tried everything and I still get the glitchiness. Im gonna try swapping the card ports now to see if thats the issue. If it is hopefully asus will send me another one. I didnt save the box but I still have the receipt from newegg.
  13. make sure you also downlosded the newest intel chipset drivers.
    http://www.geforce.com/drivers/results/46279
  14. Downloaded the neweset driver and as far as I can tell it is fixed!!! Thanks again man!!!
Ask a new question

Read More

Graphics Cards Video Graphics