Sign-in / Sign-up
Your question

GPU wont work?

Tags:
  • New Build
  • Systems
Last response: in Systems
September 3, 2012 8:29:46 PM

So i built a new computer today and it all works fine, but when i put in the graphics card and i connect it to my monitor it will not receive any signal? without the gpu it works fine, ive installed all the motherboard drivers but it still wont work, can someone please help?

Specs:
Gigabyte GA-Z77X-D3H
Intel CPU Core i5 3570K Quad Core
XFX DD Black Edition Radeon HD 7750 AMD



More about : gpu wont work

September 3, 2012 9:15:01 PM

2728361,1,1392484 said:
So i built a new computer today and it all works fine, but when i put in the graphics card and i connect it to my monitor it will not receive any signal? without the gpu it works fine, ive installed all the motherboard drivers but it still wont work, can someone please help?

Specs:
Gigabyte GA-Z77X-D3H
Intel CPU Core i5 3570K Quad Core
XFX DD Black Edition Radeon HD 7750 AMD[/quotemsg
on the video card make sure all the power plugs are plugged in.
boot into windows normal with the video cable on the mb video port. install the ati drivers then reboot.go back into windows you should see to video devices under windows system if the video card is in the right slot and the drivers installed ok.
you should be able to switch the video over to the new gpu and have the video come on. if it does not come on reboot into the bios and set the gpu as the first video device and turn off onboard video.
September 3, 2012 9:20:49 PM

when i put the graphics card in and the power cable, and put the video cable into the mb my computer boots up but i cant view anything on the monitor because it wont get a signal?