Sign in with
Sign up | Sign in
Your question

New Rig Won't Post

Last response: in Systems
Share
September 4, 2012 5:22:59 AM

Hi all, I have a new set of an: Asus P8Z77 workstation mobo w Ivybridge 3570k and Phanteks PH-TC14PE_BL 140mm cpu cooler powered by a TX650W corsair psu and in the case of a thermaltake lvl 10 gt, lastly my gpu is a sapphire 7970 (ghz edition) vapor-x 3gb.

I am about at my wits end, after hooking everything up and spending a day of my life on assembly the system fails to post entirely. The motherboard is clearly receiving power from the 650 w as the power and reset buttons are active on the mobo.

I tried removing all ram except for one stick (4 corsair 2gb sticks). I've been trying to follow trouble shooting instructions to the letter and read the manual for the case and mobo extensively. I don't know whats going wrong here.

Any stupid stuff that I might be missing? I worry that I didn't install the pins correctly or get the power cables plugged into the right headers. Any help much appreciated.

More about : rig post

September 4, 2012 7:11:10 AM

I was aware of the boot list before I posted here. Before I start the front panel buttons do not light up, no fans starting, nothing except two lights on the mobo, one on the power switch and reset switch. And when I press the power switch on the mobo a blue light in the middle of the board switches on for a second but then nothing.

But to clarify that I did indeed follow these steps:

1. I've been looking over the manuals extensively for the past 48 hours so yes I know them pretty well at this point they are just reference

2. Yes I have plugged in the cpu power with the 8 pins up and to the left of the cpu slot on the mobo

3. Standoffs are built into the thermaltake lvl 10

4. Videocard is firmly seated in pcie slot

5. Vapor-x 7970 requires 14 pins all of which I have plugged in

6. Removed all but one stick of ram and attempted to boot with no luck

7. Ram firmly seated in slots

8. All 4 ram slots are being used

9. :sarcastic: 

10. :ange: 

11. No

12. Applied thermal paste before, very carefully made sure application was even and isolated to the surfaces

13. Four different places to plug in the cpu fan headers, how do I know which is the right one between CPU_OPT, CPU_FAN, CHA_FAN4, CHA_FAN3? I have it currently plugged into CPU_FAN

14. Not relevant using aftermarket cooler

15. No

16. Worked on it with power supply in and off, tile floors

17. Have not done this, how would this help me? Which pins would I plug it into?

18. All front panel headers plugged in with correct polarity

19. Yes

20. Correct my if I'm wrong but this should work with an i5 lga 1155 3570k?

21. Did not find a segment in the manual about cmos, how would I go about reseting it

22. Using a separate video card

23. All connections are fitted firmly, I wonder if I am connecting them incorrectly. I don't know how I can tell.

Any tips would be appreciated.
m
0
l
September 4, 2012 1:03:31 PM

There is a CLR_CMOS button somewhere on your motherboard. It's definitely in your manual. Once you've found and activated it, boot without the video card in the case. That's what #22 means. Just to be sure, is your monitor currently plugged into the 7970 or the motherboard?
The system speaker should plug into the same batch of pins as the front panel controls. That's also definitely in the manual somewhere. I know your case comes with one. Its beep codes, which are in the manual, will tell you which part of your PC is defective. Check out jsc's beep tips at the bottom of the troubleshooting list.
m
0
l
!