Closed Solved

Stuck w/ No sound.

So, I am using a GIGABYTE G1.Sniper 3 LGA 1155 for the mobo, with the RAZER Tiamat 2.2 for my headphones. Everything worked fine about 10 minutes ago. no when I plug the headphones into the same port they were in before I get almost no sound. I have to play something that is loud in order to faintly hear it. If tried disabling then re enabling in the BIOS, didn't work. The headphones are fine I just plugged them into my phone and was able to listen to music. Any ideas or suggestions on what it could be, I am about to reinstall the driver to see if that will do anything.
5 answers Last reply Best Answer
More about stuck sound
  1. Best answer
    i would say uninstall the drivers.

    restart ur computer, and download the latest sound-drivers and try that.

    http://download.gigabyte.us/FileList/Driver/mb_driver_audio_creative_7series.exe

    and let us know how that worked out.

    thanks
  2. The driver is the right place to start.

    I've experienced all sorts of bugs related to Windows and sound. For instance, on my previous Win7 install, if I unplugged my mouse (it's wireless and charges through a USB cable) the volume on all programs currently running would be cut in half, and I'd have to restart the program to get full volume again.
  3. Best answer selected by smithbc82.
  4. Not sure why I didn't think about it being the driver. Uninstalled it then reinstalled it and works like a champ. Thanks guys.
  5. cheers dude :)
Ask a new question

Read More

Sound Cards Headphones Gigabyte Components