Sign in with
Sign up | Sign in
Your question

Low-Res Textures in Games Bad GPU Overclock?

Last response: in Graphics & Displays
Share
July 17, 2012 4:58:27 PM

I've been using AMD's "overdrive" utility for a while now and have been playing around with various clock settings and I DID have stable clocks, but it appears with all the hot weather we've been having, despite only getting to about 52 degrees Celsius, it's been causing my computer to crash with the overclock. NOTE: I have complete system stability if I'm not playing games with the overclock, and if I AM playing games without the overclock, so I don't imagine you guys need any additional information.

Anyways, I've found a fairly good sweet spot with my graphics card's overclock, I get some artifacts if I run on lower resolutions, but if I run at my monitor's native (1920x1080) then I don't seem to have any issues (although newer games, my card can't really handle that resolution, so I just select a resolution that looks alright and has minimal artifacts). However, aside from artifacts/visual glitching, games seem to look fine most of the time but some objects and/or environments have low-res textures despite increasing texture quality in games.

This issue has happened specifically with Tribes: Ascend (the environment looks fine, but vehicles look VERY low-res, quite ugly actually lol) and Blacklight: Retribution (some ground textures are really low-res while others seem to be fine). I haven't tested any other games yet, but these are clearly noticeable.

Also, my graphics card is a Gigabyte HD 5670 with 1GB of GDDR5 memory.

More about : low res textures games bad gpu overclock

July 17, 2012 7:58:54 PM

OK, I restored my card's clock to default via AMD overdrive, although I haven't actually tried turning it off, but I am using my card's stock clocks. And I'm still getting the same issue.
m
0
l
a b U Graphics card
a b K Overclocking
July 17, 2012 8:11:46 PM

You may have damaged the card. A stable overclock only matters when you are playing games. Why would you want to overclock just to get a better desktop fps? Ultimately your overclock was not stable as evidenced by the artifacts. Are you sure that your card only got to 52C because that is really low for an overclocked card running any game. Have you tried different drivers?
m
0
l
Related resources
July 18, 2012 1:30:48 PM

yes lol, I realize that, and that's why I'm trying to find a stable overclock while playing games. Exactly, I don't need FPS on the desktop/browsing but I was just mentioning, that I didn't have any issues when I wasn't playing games (computer isn't crashing or anything).

And yes I'm sure. I use speedfan religiously lol! But keep in mind my "gaming sessions" are generally only like 20 minutes-an hour max.

Also, I'll try completely turning off AMD overdrive (just to see if it IS an overclock issue), and test some additional games. I've tested Saints Row: The Third so far, and haven't had any issues. So perhaps it's just a bug in the two Free-to-Play games I mentioned.
m
0
l
a b U Graphics card
July 18, 2012 3:08:51 PM

why dont you patch your games and install catalyst to the latest version and see?
m
0
l
July 18, 2012 3:27:37 PM

Just disabled AMD overdrive completely and still no difference. I've also determined it happens in all games (I'm assuming all at this point) because I noticed it while playing Call of Duty 4 as well. But the really weird thing is that it's just random textures. Everything will look fine but If I look around in the maps there will be a couple textures on the ground that look really low-resolution.

Also, I'm playing all my games online, so they NEED to be running the latest iteration. Also, I am running the latest drivers and CCC.
m
0
l
July 18, 2012 3:46:55 PM

Ok, I just plugged my monitor into my motherboard, since my CPU (intel i5 3570k) has an IGP, and the problem went away. So it IS purely my graphics card. Is it possible that overclocking it made this happen to my card? Because if so, I won't OC any cards in the future (unless I buy a new one a couple weeks before). Keep in mind, I've only been OC'ing this card for about a month now, and I've had the card for I think two years now, well maybe a year and a half.
m
0
l
July 25, 2012 2:37:17 AM

For the future, if anyone else has this problem with an AMD/ATI card, go into CCC (Catalyst Control Center) and click on "Gaming" then go into "3D Application Settings" and move "Texture Filtering Quality" and "Mipmap Detail Level" all the way to the right. It's back to normal now :) 

I don't think I can select myself as best answer (for obvious reasons) so if the thread can be closed that'd be great
m
0
l
!