Sign in with
Sign up | Sign in
Your question

Spontaneous USB Disconnecting Sounds

Last response: in Components
Share
January 19, 2013 8:34:27 PM

Hello,

Recently, I've been going through a problem where most of the times(not always) when something is turned on in my house like tubelights, bell etc I hear USB device getting disconnected sounds repeatedly then after a while it stops due to that I feel a certain lag on my screen and often my keyboard light goes out and come back on after a while. I've tried testing on other USB ports but still same. So, according to you what should be the cause of this ?

Asus Maximus V Gene
i5 3570k
8GB RAM
ATI HD 7850 GPU
600W PSU Cooler Master

Note: I've Mouse, Keyboard and TP Link Wifi USB adapter connected to my USB ports.

Thanks in advance
January 20, 2013 1:26:09 PM

Try disabling these in advanced > on-board device configuration in the bios (Intel LAN and both USB 3.0 devices)

I had the same issue with a P8P67 pro rev 3.1 and it was the Bluetooth. Could get it to recognize the bluetooth device after that, every time i re-enabled it, it gave me the device removed sound, even after a clean install.
m
0
l
January 20, 2013 5:50:02 PM

TheDocGG said:
Try disabling these in advanced > on-board device configuration in the bios (Intel LAN and both USB 3.0 devices)

I had the same issue with a P8P67 pro rev 3.1 and it was the Bluetooth. Could get it to recognize the bluetooth device after that, every time i re-enabled it, it gave me the device removed sound, even after a clean install.


Thanks for your reply buddy, I'll give it a go and inform you back until then I'll appreciate more suggestions from other fellow community members.

Thank you
m
0
l
!