.Net altered my logon

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I have installed .Net and it altered the way I logon.

Before, I didn't have to enter passwords or go thru a "click the user"
screen. The computer just booted all the way to my desktop without any
intermediate steps.

Now I have to select a user at an intermediate step. I'm the only user
and am not on a network.

How can I switch back to the pre-.Net logon method? I know it can be
done, I just don't remember how. Any help appreciated.

Norm
6 answers Last reply
More about altered logon
  1. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    For an "NT"ish operating system you can run regedit.exe and navigate to;
    HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
    edit the Reg_Sz string values
    "DefaultUserName"
    and
    "DefaultPassword"
    to reflect the correct username and password. (note: the password for an
    autologon account can not be blank) and set the value of "AutoAdminLogon" to
    "1"

    --
    Regards,

    Dave Patrick ....Please no email replies - reply in newsgroup.
    Microsoft Certified Professional
    Microsoft MVP [Windows]
    http://www.microsoft.com/protect

    "NoMoreMrNiceGuy" wrote:
    |I have installed .Net and it altered the way I logon.
    |
    | Before, I didn't have to enter passwords or go thru a "click the user"
    | screen. The computer just booted all the way to my desktop without any
    | intermediate steps.
    |
    | Now I have to select a user at an intermediate step. I'm the only user
    | and am not on a network.
    |
    | How can I switch back to the pre-.Net logon method? I know it can be
    | done, I just don't remember how. Any help appreciated.
    |
    | Norm
  2. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    In news:%23aymXQHkFHA.3288@TK2MSFTNGP09.phx.gbl,
    NoMoreMrNiceGuy <pocobuenoguyREMOVE@yahoo.com> typed:

    > I have installed .Net and it altered the way I logon.


    Not exactly. What it did was add another user. Since you now have
    two, it asks you which you want to logon as. See below to logon
    automatically.


    > Before, I didn't have to enter passwords or go thru a "click
    > the user"
    > screen. The computer just booted all the way to my desktop
    > without
    > any intermediate steps.
    >
    > Now I have to select a user at an intermediate step. I'm the
    > only
    > user and am not on a network.
    >
    > How can I switch back to the pre-.Net logon method? I know it
    > can be
    > done, I just don't remember how. Any help appreciated.

    Start | Run, type "control userpasswords2" Select the account you
    want to logon to automatically. Then uncheck the box "Users must
    enter a user name and password to use this computer."

    Or do the same thing with TweakUI.


    --
    Ken Blake - Microsoft MVP Windows: Shell/User
    Please reply to the newsgroup
  3. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Dave Patrick wrote:
    > For an "NT"ish operating system you can run regedit.exe and navigate to;
    > HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
    > edit the Reg_Sz string values
    > "DefaultUserName"
    > and
    > "DefaultPassword"
    > to reflect the correct username and password. (note: the password for an
    > autologon account can not be blank) and set the value of "AutoAdminLogon" to
    > "1"

    Dave, your answer is "spot on"! Much appreciated. While waiting the
    few minutes for your ultrafast reply I found another method (for those
    folks with regedit-phobia). I've copied it below. Note, it is from a
    previous post in this NG by Doug Knox, all credit to him.

    ------------------------------------------------
    1) Click Start, Run and enter CONTROL USERPASSWORDS2

    2) Highlight the user you want automatically logged on

    3) Uncheck Users must enter a username...............

    4) Click Apply.

    5) In the next dialog enter the password for the account you chose in
    step 2 (if any).

    --
    Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart
    Display\Security
    Win 95/98/Me/XP Tweaks and Fixes
    http://www.dougknox.com
    --------------------------------
    Per user Group Policy Restrictions for XP Home and XP Pro
    http://www.dougknox.com/xp/utils/xp_securityconsole.htm
    -------------------------------------------------------


    Thanks Dave, and Doug.

    Norm
  4. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    You're welcome.

    --
    Regards,

    Dave Patrick ....Please no email replies - reply in newsgroup.
    Microsoft Certified Professional
    Microsoft MVP [Windows]
    http://www.microsoft.com/protect

    "NoMoreMrNiceGuy" wrote:
    | Dave Patrick wrote:
    | > For an "NT"ish operating system you can run regedit.exe and navigate to;
    | > HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
    | > edit the Reg_Sz string values
    | > "DefaultUserName"
    | > and
    | > "DefaultPassword"
    | > to reflect the correct username and password. (note: the password for an
    | > autologon account can not be blank) and set the value of
    "AutoAdminLogon" to
    | > "1"
    |
    | Dave, your answer is "spot on"! Much appreciated. While waiting the
    | few minutes for your ultrafast reply I found another method (for those
    | folks with regedit-phobia). I've copied it below. Note, it is from a
    | previous post in this NG by Doug Knox, all credit to him.
    |
    | ------------------------------------------------
    | 1) Click Start, Run and enter CONTROL USERPASSWORDS2
    |
    | 2) Highlight the user you want automatically logged on
    |
    | 3) Uncheck Users must enter a username...............
    |
    | 4) Click Apply.
    |
    | 5) In the next dialog enter the password for the account you chose in
    | step 2 (if any).
    |
    | --
    | Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart
    | Display\Security
    | Win 95/98/Me/XP Tweaks and Fixes
    | http://www.dougknox.com
    | --------------------------------
    | Per user Group Policy Restrictions for XP Home and XP Pro
    | http://www.dougknox.com/xp/utils/xp_securityconsole.htm
    | -------------------------------------------------------
    |
    |
    |
    | Thanks Dave, and Doug.
    |
    | Norm
  5. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    On Sun, 24 Jul 2005 12:21:19 -0500, NoMoreMrNiceGuy wrote:

    > I have installed .Net and it altered the way I logon.
    >
    > Before, I didn't have to enter passwords or go thru a "click the user"
    > screen. The computer just booted all the way to my desktop without any
    > intermediate steps.
    >
    > Now I have to select a user at an intermediate step. I'm the only user
    > and am not on a network.
    >
    > How can I switch back to the pre-.Net logon method? I know it can be
    > done, I just don't remember how. Any help appreciated.
    >
    > Norm

    Have you finished updating yet? Recently rebuilt my XP system and after the
    service pack for .net or after the patch for the .net service pack, I
    noticed that the autologon returned.

    If you are still stuck at the welcome screen after completing updates, use
    Start> Run and type in control userpasswords2
    Click to highlight your account from the list in the window that appears.
    Click to remove the check at the top of that same screen that users are
    required to input username/password to logon.
    Another window will appear. Check that the name of your user account is
    shown here. Then enter the password info. If you use no password, leave the
    boxes blank. OK your way back to the desktop.
    --
    Sharon F
    MS-MVP ~ Windows Shell/User
  6. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    They have the same effect. Both add AutoAdminLogon.

    --
    --------------------------------------------------------------------------------------------------
    http://webdiary.smh.com.au/archives/_comment/001075.html
    =================================================
    "NoMoreMrNiceGuy" <pocobuenoguyREMOVE@yahoo.com> wrote in message news:O1Sv3gHkFHA.3960@TK2MSFTNGP12.phx.gbl...
    > Dave Patrick wrote:
    >> For an "NT"ish operating system you can run regedit.exe and navigate to;
    >> HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
    >> edit the Reg_Sz string values
    >> "DefaultUserName"
    >> and
    >> "DefaultPassword"
    >> to reflect the correct username and password. (note: the password for an
    >> autologon account can not be blank) and set the value of "AutoAdminLogon" to
    >> "1"
    >
    > Dave, your answer is "spot on"! Much appreciated. While waiting the
    > few minutes for your ultrafast reply I found another method (for those
    > folks with regedit-phobia). I've copied it below. Note, it is from a
    > previous post in this NG by Doug Knox, all credit to him.
    >
    > ------------------------------------------------
    > 1) Click Start, Run and enter CONTROL USERPASSWORDS2
    >
    > 2) Highlight the user you want automatically logged on
    >
    > 3) Uncheck Users must enter a username...............
    >
    > 4) Click Apply.
    >
    > 5) In the next dialog enter the password for the account you chose in
    > step 2 (if any).
    >
    > --
    > Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart
    > Display\Security
    > Win 95/98/Me/XP Tweaks and Fixes
    > http://www.dougknox.com
    > --------------------------------
    > Per user Group Policy Restrictions for XP Home and XP Pro
    > http://www.dougknox.com/xp/utils/xp_securityconsole.htm
    > -------------------------------------------------------
    >
    >
    >
    > Thanks Dave, and Doug.
    >
    > Norm
Ask a new question

Read More

Configuration Microsoft Customization Windows XP