Sign in with
Sign up | Sign in
Your question

No display signal

Last response: in Graphics & Displays
Share
July 18, 2012 4:33:37 AM

Hello, I just built a build with

Asrock extreme 4 z77
i5 3570k
8gb 1600 Gskill ram
Gigabyte gtx 670
VH236H asus monitor
(that's it for vital information)

Whenever I boot the computer, it successfully boots but there is no monitor signal at all (DVI/VGA/HDMI) I have tried to move the cables from the video card directly to the mobo slots but nothing changes.

It has successfully sent out signal on occasion a few hour earlier (maybe 1/3 boots, in fact the computer no longer shuts down whenever I hit the power button but that's a problem for later) but now it will not send any signal out all. I had just installed the latest nvidia drivers and a few drivers Asrock provided as well as installing all windows updates. I have no idea what to do.

Sorry if this is kind of in the wrong section.

More about : display signal

July 18, 2012 6:30:00 AM

Hey try this , start ur pc but do not turn ur monitor on after 2 min or so switch it on. This technique works for my frend.
remember : monitor must be turned on after 2-3 min.
monitor must not be connected in ups plug it in different plug.
m
0
l
July 18, 2012 6:58:27 AM

don't use the plug that came in the box?

and I'll try that. (not sure how it'll work but it's better than nothing)
m
0
l
Related resources
July 18, 2012 10:08:27 PM

Ok I ...

Pulled out the 670. It boots fine and I get display signal (with the onboard graphics)
Put the 670 back in. No signal
Moved the 670 to the other PCI3 slot... the mobo doesnt detect the card.
Then I went into the bios and set the PCI 3 speed to Gen1 (don't really know what that means) and plugged the 670 in, no signal
Used the cables that came with the card (molex to 6/8 pin) still no signal

Is this a dead card?
m
0
l
July 19, 2012 6:22:50 AM

yeah i also think so replace it if it is i n warranty
m
0
l
July 19, 2012 6:29:02 AM

It seems to be a dead card. What PSU do you have?
m
0
l
July 26, 2012 12:16:07 AM

ATX 850W

anyway, I RMA'd the card and the new one works. So now I'm happily maxing out everything. Cheers! :D 
m
0
l
!