Sign in with
Sign up | Sign in
Your question
Closed

CPU

Last response: in CPUs
Share
January 20, 2013 10:56:51 AM

Im wondering that is my computer using the both cpu's that i have.
This question came to my mind when i looked at CPU-z because i think it shows that i only have 1 cpu.
im not very good at compters so correct me if im wrong

http://img849.imageshack.us/img849/9017/namnlsyg.jpg
Heres a pic of CPU-Z

More about : cpu

January 20, 2013 12:44:40 PM

Click the down arrow next to "Processor #1" in the lower left corner of cpuz and see if you have a Processor 2.
a c 101 à CPUs
January 20, 2013 12:45:45 PM

Does your system have 2 physical Xeon 5150? If so, do they show up during POST?
Related resources
January 20, 2013 1:22:10 PM

zdbc13 said:
Click the down arrow next to "Processor #1" in the lower left corner of cpuz and see if you have a Processor 2.

No its like grey and unclickable.
a c 101 à CPUs
January 20, 2013 1:48:00 PM

suloseepra said:
No its like grey and unclickable.

It won't be clickable if it doesn't detect 2 physical processors. What motherbaord do you have?
a c 101 à CPUs
January 20, 2013 4:33:19 PM


Unfortunately that doesn't indicate if one or two Xeon processors are installed. A picture of the motherboard in your system would be more appropriate or you could also check if one or two processors are installed (one or both sockets filled). I couldn't find info about that motherboard on Tyan's site as it probably is a Fujitsu S26361-D1808-A10-1 motherboard. If there are 2 processors installed and only one is detected at POST, then the second one might be disabled in the BIOS, defective, no power is applied to it, etc.
January 20, 2013 7:20:54 PM

GhislainG said:
Unfortunately that doesn't indicate if one or two Xeon processors are installed. A picture of the motherboard in your system would be more appropriate or you could also check if one or two processors are installed (one or both sockets filled). I couldn't find info about that motherboard on Tyan's site as it probably is a Fujitsu S26361-D1808-A10-1 motherboard. If there are 2 processors installed and only one is detected at POST, then the second one might be disabled in the BIOS, defective, no power is applied to it, etc.


It seems i am using the both processors because my fourdeltaone mw2 info thing said this

CPU vendor is "GenuineIntel"
CPU name is "Intel(R) Xeon(R) CPU 5150 @ 2.66GHz"
2 logical CPUs reported
2 physical CPUs detected
Measured CPU speed is 2.66 GHz
Total CPU performance is estimated as 11.92 GHz
a c 101 à CPUs
January 20, 2013 7:40:13 PM

What does the OS show in Control Panel, System? What about the number of processors in Device Manager? You see 2 or 4 (it displays one processor per core, not the number of physical processors)?
January 21, 2013 8:40:57 AM

GhislainG said:
What does the OS show in Control Panel, System? What about the number of processors in Device Manager? You see 2 or 4 (it displays one processor per core, not the number of physical processors)?



http://img5.imageshack.us/img5/4391/cpuy.png

Best solution

a c 101 à CPUs
January 21, 2013 11:04:57 AM
Share

Since the OS detects all 4 cores, there are no issues with that server. I presume that Task Manager, if configured for one graph per CPU, displays 4 graphs.
January 21, 2013 7:32:58 PM

Best answer selected by suloseepra.
!