Crysis warhead not good performance with gtx 560 1gb

dear friends

i have this video card Gigabyte GTX 560 1GB DDR5 so i installed Crysis warhead and in the first time at the first mission it was good i played in max settings with 4x anti-aliasing it was perfect but when i started to continue playing (next day)

lagging and low fps until i finished the game the most noticeable thing is lagging !!

my machine is

Intel core 2 due 6750 2.66 Gh

4g ram DDR2

GTX 560

Abit mother board IP35-E

500 watt power supply (gamma)

while playing it's not too hot it's almost 70c

in idle is 45c

before this lagging in the next time i installed game booster then the lagging started and whatever game booster working or not the game still lagging

when i tried to play the first mission again to be sure it will work good as the first time !!! nop it was lagging as hell

so what the hack is happening the video card and the processor should make this game work super !!! maybe video card manufacturing is rubbish ?? i don't know and i dont think so that processor is bottleneck !! it cant be the game doesn't need more than 2 cores

any help here !!

thanks
26 answers Last reply
More about crysis warhead good performance
  1. what resolution are you playing at?
  2. Use Driver Sweeper to uninstall the graphics driver, then install the latest driver, this way it's a clean install as Driver Sweeper gets rid of bits of previous drivers that can cause stability issues.

    I would also OC that CPU as it is most likely causing a bottleneck being an older CPU.
  3. MEMOFLEX said:
    what resolution are you playing at?


    it's a 1280 resolution with 2x or 4x anti !! what ever i did it's still lagging but i will try to use driver sweeper as well ...maybe
  4. El Tigre said:
    Use Driver Sweeper to uninstall the graphics driver, then install the latest driver, this way it's a clean install as Driver Sweeper gets rid of bits of previous drivers that can cause stability issues.

    I would also OC that CPU as it is most likely causing a bottleneck being an older CPU.



    ok i will but but about the cpu oc what should i do becuase i have no idea about cpu oc !!
  5. so is that true an older CPU with a new video card will bottleneck my cpu ??
  6. If it really worked before without lagging, I really doubt it has to do with graphics card or the processor. I'd get memory tested and hard drive defragmented at first.

    www.memtest.org
  7. What was 70c? If the CPU was 70c then that's too hot. You need to get it cooler.

    Either way you need a faster CPU. An old C2D is slow for a GTX560.
  8. 4745454b said:
    What was 70c? If the CPU was 70c then that's too hot. You need to get it cooler.

    Either way you need a faster CPU. An old C2D is slow for a GTX560.


    no it's GPU heat is 70c while playing

    so thats why the bad performance because the CPU is old!!! .....damn
  9. Sunius said:
    If it really worked before without lagging, I really doubt it has to do with graphics card or the processor. I'd get memory tested and hard drive defragmented at first.

    www.memtest.org



    i dont know what will fix this but i think i need a newer processor a new platform !! :fou:
  10. Why don't you test it first before spending money?
  11. how long did you play the first day and how long the second day. 560's get hot. and the ones without adequate cooling on the back end of the cards have trouble..... went through that. is the card new ? if not you can try pulling it and blowing the dust/lint out from the exhaust end.

    having said that...... i had a 6850/775 dual core and a video card with only a gig of memory and i had trouble with that game. how many amps on the PS ?
  12. Sunius said:
    Why don't you test it first before spending money?


    ok what software will be good for testing the memory and HD do u prefer something
  13. swifty_morgan said:
    how long did you play the first day and how long the second day. 560's get hot. and the ones without adequate cooling on the back end of the cards have trouble..... went through that. is the card new ? if not you can try pulling it and blowing the dust/lint out from the exhaust end.

    having said that...... i had a 6850/775 dual core and a video card with only a gig of memory and i had trouble with that game. how many amps on the PS ?


    actually the second time it was lagging from the beginning ...no it's not heat i test it and the heating was 70 max the fan was 88 i think

    and the PS is 500w i checked the forums about how proper the 500 w with gtx 560 and i found no complains
  14. and there is something new happened i installed crysis 2 i played this game on 9600 gt !!!!!!!!!! and it was good in advanced there was some lagging but not that much it was playable ... the same machine specs so i tried it now on hardcore no lags BUT every 5 minutes gaming sudenlly a huge lag it was like a slideshow and it will be like this for ten seconds!!!! damn... then everything working well and so on ...WHAT THE HACK !!!
  15. hadi suliman said:
    ok what software will be good for testing the memory and HD do u prefer something


    www.memtest.org for memory test.
    For hard drive defragmenting I use Windows Disk Defragmenter.
  16. Sunius said:
    www.memtest.org for memory test.
    For hard drive defragmenting I use Windows Disk Defragmenter.


    thank you so much i will try it


    i did the test the memory is clean nothing there and the hdd is already def-fragment !! oc the cpu ??
  17. That CPU is old, it is bottlenecking your graphics card. I know because I have a core i7 920 at 4.2ghz and a GTX 260 SLI and it runs 60+ fps for me.
  18. plantlet said:
    That CPU is old, it is bottlenecking your graphics card. I know because I have a core i7 920 at 4.2ghz and a GTX 260 SLI and it runs 60+ fps for me.


    what if i oc my cpu ??
  19. or buying I5 processor ??
  20. You are asking to much for that card, crysis has been always a though game. I had a gtx 460 in sli and I got around 40 - 35 fps on that settings. Try just "high" and no aa for the best performance.
  21. davemaster84 said:
    You are asking to much for that card, crysis has been always a though game. I had a gtx 460 in sli and I got around 40 - 35 fps on that settings. Try just "high" and no aa for the best performance.



    that's because i saw others playing this game with the same aspects on max with no problem and i tried to low the graphic but with no use !!
  22. What is your power supply? How many passes of memory test did you wait for?
  23. Sunius said:
    What is your power supply? How many passes of memory test did you wait for?



    500 w power supply gamma and i did 1 pass :) should i do more ??
  24. It's recommended to do at least 4 passes.

    Could you post your power supply amperages?
  25. i dont know how to do that !! can u help how to identify the amperages ??
  26. On the side of the box or the the side of the PSU itself metey. There will be a 12V and under that will be a number in Amps (a). Or you can give us the model number of PSU and we can use google :D
Ask a new question

Read More

Graphics Cards Gtx Lag Graphics