Icons

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Dear all,
The background of the icons isn't transparent and the description of it (ie.
My Computer) is having a solid background not transparent as before. Any idea
why.??

--
*********
IT Manager
DeLaval Ltd.
Cairo-Egypt
*********
|-----------------------------|
|Islam is peace not Terror|
|-----------------------------|
3 answers Last reply
More about icons
  1. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Right-click on your desktop and select:


    Properties > Desktop > Customize Desktop > Web (tab)
    and uncheck "Lock Desktop Items", click OK and APPLY.


    Also, check this setting:


    Right-click MY COMPUTER and select:
    Properties > Advanced > Performance settings >
    Visual Effects, place a check next to "Use Drop Shadows
    for Icon Labels on the Desktop", then click "apply".

    --
    Carey Frisch
    Microsoft MVP
    Windows XP - Shell/User
    Microsoft Newsgroups


    Get Windows XP Service Pack 2 with Advanced Security Technologies:
    http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx

    -------------------------------------------------------------------------------------------

    "Ibrahim Awwad" wrote:

    | Dear all,
    | The background of the icons isn't transparent and the description of it (ie.
    | My Computer) is having a solid background not transparent as before. Any idea
    | why.??
    |
    | --
    | *********
    | IT Manager
    | DeLaval Ltd.
    | Cairo-Egypt
    | *********
    ||-----------------------------|
    ||Islam is peace not Terror|
    ||-----------------------------|
  2. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Hi Carey,
    I tried this but it's not mainly checked. The background is updated using a
    GPO but the file for the background is located at the PC. This makes the
    icons looks very owful.
    --
    *********
    IT Manager
    DeLaval Ltd.
    Cairo-Egypt
    *********
    |-----------------------------|
    |Islam is peace not Terror|
    |-----------------------------|


    "Carey Frisch [MVP]" wrote:

    > Right-click on your desktop and select:
    >
    >
    > Properties > Desktop > Customize Desktop > Web (tab)
    > and uncheck "Lock Desktop Items", click OK and APPLY.
    >
    >
    > Also, check this setting:
    >
    >
    > Right-click MY COMPUTER and select:
    > Properties > Advanced > Performance settings >
    > Visual Effects, place a check next to "Use Drop Shadows
    > for Icon Labels on the Desktop", then click "apply".
    >
    > --
    > Carey Frisch
    > Microsoft MVP
    > Windows XP - Shell/User
    > Microsoft Newsgroups
    >
    >
    > Get Windows XP Service Pack 2 with Advanced Security Technologies:
    > http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx
    >
    > -------------------------------------------------------------------------------------------
    >
    > "Ibrahim Awwad" wrote:
    >
    > | Dear all,
    > | The background of the icons isn't transparent and the description of it (ie.
    > | My Computer) is having a solid background not transparent as before. Any idea
    > | why.??
    > |
    > | --
    > | *********
    > | IT Manager
    > | DeLaval Ltd.
    > | Cairo-Egypt
    > | *********
    > ||-----------------------------|
    > ||Islam is peace not Terror|
    > ||-----------------------------|
    >
  3. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Hi Carey,

    I am have having the same problem as Ibrahim, both the below mentioned boxes
    are checked yet still I am getting a background color behind my icons on my
    desktop! I really cant be too sure why, as they were always working.

    I have an NVIDA graphics card, could it possible be something to do with that?

    Thanks

    "Carey Frisch [MVP]" wrote:

    > Right-click on your desktop and select:
    >
    >
    > Properties > Desktop > Customize Desktop > Web (tab)
    > and uncheck "Lock Desktop Items", click OK and APPLY.
    >
    >
    > Also, check this setting:
    >
    >
    > Right-click MY COMPUTER and select:
    > Properties > Advanced > Performance settings >
    > Visual Effects, place a check next to "Use Drop Shadows
    > for Icon Labels on the Desktop", then click "apply".
    >
    > --
    > Carey Frisch
    > Microsoft MVP
    > Windows XP - Shell/User
    > Microsoft Newsgroups
    >
    >
    > Get Windows XP Service Pack 2 with Advanced Security Technologies:
    > http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx
    >
    > -------------------------------------------------------------------------------------------
    >
    > "Ibrahim Awwad" wrote:
    >
    > | Dear all,
    > | The background of the icons isn't transparent and the description of it (ie.
    > | My Computer) is having a solid background not transparent as before. Any idea
    > | why.??
    > |
    > | --
    > | *********
    > | IT Manager
    > | DeLaval Ltd.
    > | Cairo-Egypt
    > | *********
    > ||-----------------------------|
    > ||Islam is peace not Terror|
    > ||-----------------------------|
    >
Ask a new question

Read More

Configuration Internet Explorer Microsoft Customization Icons Windows XP