Sign in with
Sign up | Sign in
Your question
Closed

Shrew soft vpn and wireless in windows 7

Last response: in Wireless Networking
Share
March 7, 2010 9:34:38 AM

Hello,
I have win 7 Home Premium and am trying to connect wirelessy to my work server using Shrew Soft VPN client but it wont connect. Connects if wired to router.
a b $ Windows 7
March 8, 2010 4:38:33 AM

Are you trying to do this at home or in work? Whatever the case, your network connection/provider might not allow you to connect to VPNs if you're trying to do so on wireless. Have you checked Shrew Soft's instructions to see if you have to take any special steps?
Score
0
March 8, 2010 12:03:06 PM

Doing this from home and have been connected wirelessly on my old laptop (Win XP Pro) already. Wireless connection problems only started when I got the new laptop with Windows 7. Tech guys at work recommended Shrew Soft as Cisco don't have a VPN client for Win 7 64 bit. As I said, if I connect via ethernet it works fine but wireless bombs out when trying to negotiate 'tunnel'!.

Thanks

Score
0
Related resources
April 4, 2010 7:57:21 AM

I have the same problem, with a wire it works fine, never had problems connecting with the 32bits version of windows 7 now with the 64 bits it doesn't work anymore with my wireless adapter
Score
0
Anonymous
a b F Wireless
a b $ Windows 7
August 13, 2010 9:40:12 PM

Hi all, i am having the same issue over Win7 32 or 64 bits .. the problem is when try to connect via wireless (without vpn connected) never resolve DNS.

When connect via VP it works fine but still the issue when try to connect to any wireless network...
Score
0
Anonymous
a b F Wireless
a b $ Windows 7
September 23, 2010 12:50:56 AM

I figured out the easy fix for this. In your network adapters under Network network and sharing center. You need to disable the Microsoft Virtual WiFi Miniport Adapter. Once you do that you will be able to connect wireless and still connect via ethernet.
Score
0
June 12, 2011 11:02:54 AM

In my case that wasn't the whole answer (v 2.1.7), I had to set the value for "NAT Traversel" to "Force-rfc" (rightclick -> properties -> client). After disabling the miniport adapter and setting this value, wireless and ethernet is working fine.
Score
0
October 18, 2011 1:16:19 AM

Quote:
I figured out the easy fix for this. In your network adapters under Network network and sharing center. You need to disable the Microsoft Virtual WiFi Miniport Adapter. Once you do that you will be able to connect wireless and still connect via ethernet.


This worked for me. I didn't need to change the NAT Traversal settings. Thank you!
Score
0
a b F Wireless
a c 395 $ Windows 7
October 18, 2011 2:15:18 AM

This topic has been moved from the section Windows 7 to section Wireless Networking by Area51reopened
Score
0
November 14, 2011 11:50:08 PM

pbnyc said:
This worked for me. I didn't need to change the NAT Traversal settings. Thank you!


Worked for me as well with no need to tamper with NAT Traversal. V. 2.1.7.
Setting NAT Traversal - this was probably specific to certain VPN settings on server-side.
Score
0
February 17, 2012 6:03:58 PM

Thanks, worked for me too. :bounce: 
Score
0
November 13, 2012 12:53:17 PM

Worked for me as well. Win7 Home Premium 64bit. Just disabled the Miniport and smooth sailing.
Score
0
February 13, 2013 3:27:33 PM

Hello,
Windows 7 64 bit with wireless connecion, configured vpn and client according to http://www.shrew.net/support/Howto_Juniper_SSG. Disabled Microsoft Virtual WiFi Miniport Adapter, set "NAT Traversel" to "Force-rfc".
AND THIS STILL DOESN'T WORK
Score
0
a b F Wireless
a c 395 $ Windows 7
February 14, 2013 12:44:25 AM

This topic has been closed by SR-71 Blackbird
Score
0
!