Sign in with
Sign up | Sign in
Your question
Solved

Help me!!!!

Last response: in Graphics & Displays
Share
July 18, 2012 7:11:40 PM

Ok so i am building my first computer ever now i have everything set up out the case so i can test power and fans and video everything is good besides my video my tv sees there is a connection but theres no video coming up on the screen i know for a fact it is not the mobo im thinking installing only one sticking ram i have all 4 in now which is 16 gb i also know it not the gpu because i dont get any video when i plug the hdmi into the mobo any other tips?

More about : question

Best solution

a b U Graphics card
July 18, 2012 8:16:53 PM

What TV is it? The TV might have a known issue.

PS: Please use some punctuation. Reading all of that post as one sentence sucks.
Share
July 18, 2012 8:42:08 PM

trapper said:
What TV is it? The TV might have a known issue.

PS: Please use some punctuation. Reading all of that post as one sentence sucks.

It is a samsung 52 inch its only 5 months old
m
0
l
Related resources
July 18, 2012 8:54:25 PM

trapper said:
What TV is it? The TV might have a known issue.

PS: Please use some punctuation. Reading all of that post as one sentence sucks.

wow holy *** man thank you so much i said wtf i have tried everything else why not that so i plug into another tv bios poped right up *** im mad and happy right now good thing i have a two year warrantee im bring that ****** back but thank you so much man i would of never even of thought because its the same hdmi that i plug into my cable but thanks again lol arrrrrrrrrrrrrrrrrrrrrggggggggghhhhhhhh
m
0
l
July 18, 2012 8:54:54 PM

Best answer selected by mcbreezy.
m
0
l
!