Sign in with
Sign up | Sign in
Your question

ASRock Z77 Extreme4 DrDebug A6 when putting in GPU

Last response: in Systems
Share
September 6, 2012 5:44:37 AM

Hey guys,

I am pretty frustrated right about now. After hours of assembling and debugging PC and installing fresh OS on hard drive etc etc everything was working great. Since i updated the BIOS and the mobo drivers (whatever they are) from disk I turned off my PC and decided to install my GPU (was running OBGPU). The card is a 6870 Black Edition from XFX. It works great, because I had it in my old computer (not an ENTIRELY new build, i suppose).

So as soon as I put the GPU in, theres no display and I cant access the BIOS (despite having VGA plugged into on board and HDMI in GPU). I tried EVERYTHING. Ive been reading for the past 2 or 3 hours to no avail. DrDebug gives me error A6, which is a SATA error (why would GPU cause this?). I tried changing the PCIe slots, no luck. I tried accessing this so-called PCI-e/GPU default in the BIOS but I couldnt find it. I looked through everything. I can place the GPU in the MOBO with no power to PSU and it will load to onboard but as soon as I power that sucker up its a giant NOPE. Really hope its not a bad board because ive been waiting weeks to be able to order this thing and put it together and I was hoping all my hard work would pay off. Hopefully I can just work a little harder and you guys can help me get this sorted out.

It booted to fresh Windows 7 install fine. Updated MOBO, installed DX11, even installed CCC 12.8. It's not the HDD, or the OD, since I used disks to install. I only have ONE hard drive and ONE optical drive. I am using ONE card.

ASRock Z77 Extreme 4
I5 3570k (3.4, CM V8 Cooler)
XFX 6870 Black
32 gigs Gskill ARES ram
550W PSU
and some (unknown) 540gb HDD

I hope someone can PLEASE help me. Id owe you guys a lot. thanks
September 6, 2012 5:49:34 AM

Scratch that primary adapter is set to PCI Express
m
0
l
September 6, 2012 6:24:51 AM

Hope someone can help.

Ideas are almost as good as solutions.


Hx850 coming tomorrow if it's an issue of power
m
0
l
December 30, 2012 2:54:35 PM

I know it may be late but I’m replying in hopes to help anybody else with this issue. I had the same problem and was able to solve it.

The new “build”Scenario:

After a clean install of Windows 7 and upgrading to Windows 8 using on board graphics (updated drivers, latest bios, etc.), I had no problems what so ever until I installed my 480GTX..

The problem:

When booting Windows 8 would crash and detect a problem after screen post the “touch screen” desktop. It would then freeze. I even tried to set the PCI-E as priority for graphics in bios. When I removed the card and placed everything back to on the onboard GPU everything worked fine again. I even tried my old 8800GTS…..same problem.

The fix:

Uninstall the driver “Lucid Virtu MVP Ver:2.1.119” or don’t install the driver at all while installing other drivers, reboot. It worked for me and was able to use my 480GTX. It did help my 8800GTS (even with Nvidia driver) but I believe the card was going bad in the first place. I did not try to reinstall after everything worked properly.

I hope this helps.


m
0
l
!