Sign in with
Sign up | Sign in
Your question

How do I get my CdRom/Cdr on separate IDE

Last response: in Storage
Share
Anonymous
a b G Storage
September 20, 2001 10:15:06 PM

Hi all, this is one for the experts...it boggles my mind.

I have a GA board, it's a VIA 693A chipset, the board is GA6vxe7+, and connected to it are 288mb ram, 633 cel @790, TNT2 32 mb, one Fireball 10G, one Fujitsu 15G,one Aopen 52x cdrom, and Aopen 12x cd burner. I am running win2k on the system, and due to some problems I've experienced I've had to reinstall win2k. This means that I had to reformat and start from schratch.

This is what happened now: The two optical drives (the two Aopens) are connected to different IDE's, and I know that for a fact 'cos I connected them, abd checked it, and it worked before I had to reinstall. What happens now is that win2k sees the two drives as being connected to the same IDE!!! In other words, when I open the device manager, and double click the cd drives, it shows, for both of them (after the manufacturer, and device type) Location 1(1). Now if I understand this correctly this means second IDE, second channel (since the first IDE is 0). Now how can this be, to have two drives on the same IDE channel. Once again, in the properties of BOTH drives it says that their location is 1(1). What's even more strange is that for the HD's it says that they are Location 0(0) BOTH OF THEM!!!

This was not like this before, i.e. each of the 4 devices had it's own location!!! Physically they are connected like this:

IDE1 - Fireball hd, Cd Burner
IDE2 - Fujitsu HD, Cd ROm.

What;s going on? My computer has developed gremlins lately, and I don't know why???? I ran the virus check and nothing!!!

I have installed VIA 4-in-1 and Win2k SP2.

Can someone help? Pleeeez?

More about : cdrom cdr separate ide

Anonymous
a b G Storage
September 23, 2001 7:57:39 AM

Actually, I think your misreading this. The first number is the address (1 being for slave), and the number in parantheses is probably for a subaddress kinda like a SCSI LUN address (although I know of no IDE devices that would utilize this). Look under the properties of the hard drives and you'll undoubtedly see 0(0) for master.

***check the jumpers 1st then check em again***
Anonymous
a b G Storage
September 23, 2001 8:53:52 AM

indeed it does say that it is 0(0), but it says that for BOTH my HDs. Before it clearly used to say 0(0) and 0(1). Another thing - look at the IDE controller locations in the dev manager - primary IDE is location 0, and secondary location 1. Thus, 1(1) means secodary slave, in my mind? So I don't think that I am misreading it, just that w2k has [-peep-] up something...

You know what?
September 26, 2001 6:54:39 PM

I can maybe take a guess, in this case Win2k and all Via drivers do not work together. Try pulling the via IDE driver, then going to gigabyte's site and seeing if they have a new set for your operating system, like maybe rev 432. If so, try those, and try them both with and without forcing the IDE controller into DMA mode.

<b>Crazy like a fox, not a loon</b>
!