Sign in with
Sign up | Sign in
Your question

Is my video card bad?

Last response: in Graphics & Displays
Share
July 19, 2012 4:57:11 PM

im having a problem lately with my graphics card. i have the sapphire hd 6850 with the latest drivers. i have been playing many games for long hours and have no problems till now. i was playing BF3 and it just crashed. says bf3 has stopped working. Then i tried to reopen it and internet explorer looked crazy and kept crashing. this happened once before and i had to uninstall the card. use driver sweeper and reinstall it and it all worked for about 2 weeks. now its happening again

what is my problem?

More about : video card bad

July 19, 2012 8:32:23 PM

You use internet explorer 0.o

sorry about that....

what is the exact error message?

you should probably post this in the game section of toms hardware. But just incase, what are your temperatures like?
m
0
l
a b U Graphics card
July 19, 2012 8:48:06 PM

No, this problem is definitively graphics related, he should post it here. Run Furmark for 20 minutes and let us know what the temps are. You could also try sweeping and installing a new or even older version of the drivers to see if it is the set of drivers you are installing.
m
0
l
Related resources
July 19, 2012 8:49:25 PM

oops I didn't read that part after internet explorer properly. derp but yh the temps definetely
m
0
l
July 19, 2012 9:09:06 PM

ugh. exlporer has been nothing but great for me. all the hating on it is just mindless bullshit. anyway. i know my temps dont even reach 70 c. ive checked. i uninstalled the cards drivers in safe mode. did driver cleaner and reinstalled older drivers. seems to be working ok now but it a couple weeks to show problems last time
m
0
l
a b U Graphics card
July 19, 2012 9:14:13 PM

schecterplayer said:
ugh. exlporer has been nothing but great for me. all the hating on it is just mindless bullshit. anyway. i know my temps dont even reach 70 c. ive checked. i uninstalled the cards drivers in safe mode. did driver cleaner and reinstalled older drivers. seems to be working ok now but it a couple weeks to show problems last time


Just post back if you have problems.

IE is actually plagued with problems, at least for me on the 50 or so computers I have tested it with. Chrome is my favored browser because its light on the RAM and hard drive and its very, very fast. :) 
m
0
l
July 19, 2012 9:23:56 PM

gidgiddonihah said:
Just post back if you have problems.

IE is actually plagued with problems, at least for me on the 50 or so computers I have tested it with. Chrome is my favored browser because its light on the RAM and hard drive and its very, very fast. :) 


ive never had any issues with it
m
0
l
a b U Graphics card
July 19, 2012 9:24:39 PM

schecterplayer said:
ive never had any issues with it


Then keep on using it :) . If it aint broke, don't fix or change it.
m
0
l
July 19, 2012 9:41:58 PM

ok i think ive narrowed it down. it just did it again. i was playing alan wake, then mw3 all fine. switch tobf3 and afte about ten mins it crashes. the computer doesnt. just the game. i can ctl alt del out and the desktop looks fine but open any application and the image is distorted. so bf3 is doin something
m
0
l
July 19, 2012 9:43:56 PM

i can just reboot the computer and all is well but bf3 makes it freak out
m
0
l
July 20, 2012 3:14:28 AM

ok guys its happened again. this time with tdu 2. it only seems to happen when the game does something weird. then the drivers freak out. restarting fixes it. i really need help here
m
0
l
a b U Graphics card
July 20, 2012 6:22:59 AM

Have you ran a stress test like I asked? Use Furmark.
m
0
l
July 20, 2012 2:16:34 PM

I have never EVER had any problems like I see here. First of all you haven't told us what you have for a PC. Are you over clocking things ? More information needed.
m
0
l
July 20, 2012 2:21:12 PM

i have ran an overnight stress test and no issues. as for my system i have:

MOBO:biostar TA790GX 128m
CPU: Phenom X4 945 overclocked to 3.6 ghz
GFX:Sapphire hd 6850
m
0
l
July 20, 2012 2:22:26 PM

You're stressing something out. I have 2 ATI 5850's with identical GPU's X-Fired. BUT one clocks higher than the other and if I push that one to the max I get BSOD. Maybe you should back off on your settings and see what happens.
m
0
l
July 20, 2012 2:27:47 PM

tjc1937 said:
You're stressing something out. I have 2 ATI 5850's with identical GPU's X-Fired. BUT one clocks higher than the other and if I push that one to the max I get BSOD. Maybe you should back off on your settings and see what happens.


im not getting a bsod. the game just stops responding. then the whole dispay goes whack. but not at the desktop.
m
0
l
July 20, 2012 2:54:09 PM

If you are using that side port memory...shut it off...it only messes things up...Make sure all of your drivers are up to date...other than that I don't know what to tell you.
m
0
l
July 20, 2012 2:54:29 PM

Un-INSTALL and REINSTALL GAME
m
0
l
July 20, 2012 3:42:14 PM

i have the uma graphics disabled now but the first time this happened they were off. i reset the bios to install the x4 945 cpu. i had the phenom 9950
m
0
l
July 20, 2012 7:24:18 PM

crashed again. heres the event log


Log Name: Application
Source: Application Error
Date: 7/20/2012 2:37:31 PM
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: Mikes-PC
Description:
Faulting application name: bf3.exe, version: 1.3.0.0, time stamp: 0x4fa421a5
Faulting module name: bf3.exe, version: 1.3.0.0, time stamp: 0x4fa421a5
Exception code: 0xc0000005
Fault offset: 0x0038d473
Faulting process id: 0x13b0
Faulting application start time: 0x01cd66a5b255be87
Faulting application path: C:\Program Files (x86)\Origin Games\Battlefield 3\bf3.exe
Faulting module path: C:\Program Files (x86)\Origin Games\Battlefield 3\bf3.exe
Report Id: f6380b75-d299-11e1-8c74-00e04da46f1d
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2012-07-20T18:37:31.000000000Z" />
<EventRecordID>12047</EventRecordID>
<Channel>Application</Channel>
<Computer>Mikes-PC</Computer>
<Security />
</System>
<EventData>
<Data>bf3.exe</Data>
<Data>1.3.0.0</Data>
<Data>4fa421a5</Data>
<Data>bf3.exe</Data>
<Data>1.3.0.0</Data>
<Data>4fa421a5</Data>
<Data>c0000005</Data>
<Data>0038d473</Data>
<Data>13b0</Data>
<Data>01cd66a5b255be87</Data>
<Data>C:\Program Files (x86)\Origin Games\Battlefield 3\bf3.exe</Data>
<Data>C:\Program Files (x86)\Origin Games\Battlefield 3\bf3.exe</Data>
<Data>f6380b75-d299-11e1-8c74-00e04da46f1d</Data>
</EventData>
</Event>
m
0
l
a b U Graphics card
July 20, 2012 7:38:32 PM

schecterplayer said:
im not getting a bsod. the game just stops responding. then the whole dispay goes whack. but not at the desktop.


Pretty much says the same story. It just in paperback, not hardback :) .

Remove any OC you have and try it again. Please list your complete specs.
m
0
l
July 20, 2012 8:27:31 PM

gidgiddonihah said:
Pretty much says the same story. It just in paperback, not hardback :) .

Remove any OC you have and try it again. Please list your complete specs.


how can it be an oc when the problem just started? i had no issues with an overclock before?
m
0
l
!