Unknown Entity

Archived from groups: alt.games.warcraft (More info?)

Hey guys lately my computer has been running very slow and when I log into
WoW, everyone has Unknown Entity instead of a name then I get disconnected.
What should I do?
2 answers Last reply
More about unknown entity
  1. Archived from groups: alt.games.warcraft (More info?)

    While digging out a new addition to the Den, DaFox found a scrap of parchment. On it,
    "Mike Krystik" <frozenthrone123421512421452@shaw.ca> wrote:

    >Hey guys lately my computer has been running very slow and when I log into
    >WoW, everyone has Unknown Entity instead of a name then I get disconnected.
    >What should I do?
    >

    Unknown Entity means your communications to the world server is interrupted or
    suffering large packet lose and your game client is not receiving the names of the
    players/NPC's/Mob's and other data.


    Check your computer for trojans, worms, hijacks, viruses, backdoors, ad-ware, or
    other types of nasties.... seeing how your on Shaw Canada and 70% of the nasties that
    are sent to my e-mail and/or on the IRC networks I hang on are from Shaw paths......
    Unload unneeded programs before running WoW like IM programs, desktop managers,
    office-ware.....
    Make sure you have enough memory allocated for addons ( addon screen ).
    Make sure your computer is healthy, run scan disk and defrag. Test your memory,
    vid-card, and CPU.
    Make sure your network connection is good, reboot your cable/DSL modem and router. If
    you have wireless, make sure it's on a channel different from any cordless phones or
    devices nearby and check to see if any outside wireless users are connected to your
    network, robbing your bandwidth.

    --

    When E-mailing me, remove the Anti-Spam Device (Super) from my reply address
    ICQ:6154582 Haven't got ICQ? Go here: http://www.icq.com/
    Get the FAQ's and only the FAQ's, Official alt.binaries.screen-savers FAQ:
    http://www.moosegate.com/screen/abss_faq.htm
  2. Archived from groups: alt.games.warcraft (More info?)

    i had this a few times. Disabling all addons and relogging solved the
    problem. then i downloaded the newest versions of all addons and
    restarted the PC (deleted the WTF folder). and it works all again.
Ask a new question

Read More

World Of Warcraft Computers Warcraft Games Video Games