Nvidia surround option doesnt appear

Updated to Current Nvidia Drivers

Updated to Current Bios & chipset

3 identical monitors (Dell S2230MX) 21.5inch display 60hz 1080p
The monitors are detected and active. (But cant set resolution to 5000/1080 or w.e. it is)

Running two ASUS GTX560 OC

SLI capable. (this option IS displayed in Nvidia C panel)

Just looking to do 2D display

So why the heck doesnt the option for Surround display?

Currently it says "Set SLI and PhysX Configuration"
4 answers Last reply
More about nvidia surround option doesnt appear
  1. You are most likely using the incorrect connection configuration for surround.

    http://www.nvidia.com/object/3d-vision-surround-system-requirements.html

    Select "Connector Recommendations" and find your configuration.

    If you still have trouble, PM me.
  2. Still no luck with the locations of the DVI cables. (all monitors are DVI)
  3. It should look like this... If it does not I would double check the DVIs and then reisntall with the newest driver.


    In your case you want to use the span displays option. I have surround off, cause i hate the giant desktop.
  4. Thats exactly how mine looks except for the "Span displays with surround" option.
Ask a new question

Read More

Nvidia Monitors Graphics Displays