Sign in with
Sign up | Sign in
Your question

Need Help!! Troubleshooting my CAD build! ARRRGGHHH!!

Last response: in Systems
Share
September 7, 2012 8:32:55 PM

Hello,

I am in the midst of troubleshooting my ailing CAD rig, and though I am now thinking the CPU failed somehow, this seemed the best place to post.

Build:

CPU - i7-2600
MB - Asrock P67 Extreme 4
Graphics - ATI Firepro V5900
RAM - Gskill Ripjaws (run under XMP profile)
HDD - Samsung Spinpoint 7200RPM 1TB
PSU - 650 watt Corsair TX series
OS - Win7 64 Professional

Bear with me, as this has been a long and rather complicated ordeal -

My employer recently purchased this computer (along with two other identical units) used from a business that went under, loaded some software on it, and gave it to me. I have had it for the last ~3 weeks.

During that time, the computer would work well most of the time, but then a sudden total system lock-up would occur - everything froze, and the only way to restart was by pushing the power button.

So, while this was sporadically happening, I checked and ran through some things to see what the problem was.

- Replaced the antivirus.
- Ran Memtest86+
- Checked/reinstalled drivers for USB, LAN, etc.
- Ran Ccleaner, Malwarebytes, etc.

Each time I thought I had (by stroke of luck) solved the problem(s), the system would lock up again, after working fine for most of the day. I did have hyperthreading disabled, but everything I have read indicates that shouldn't cause any problems. The last thing I did before things really got bleak was to install Speedfan. I attempted to restart the computer after installing (by the Start menu), and...it powered on, but failed to POST, no BIOS, no beeps, nothing. That was yesterday, and this is what I have attempted since then:

- Checked/reseated all hardware connections
- Pulled RAM out and reinserted in all different combinations
- Cleared the BIOS RAM by all three methods - button on I/O input plate, switching the jumper, removing the CMOS battery for a while, reinserting.


Each time I restarted from this point on, I have had to push the power or reset button, while paying attention to the Dr. Debug POST checkpoint LED readout on the motherboard.
The code that the POST gets hung up on the most is "20" ("14" in hexadecimal), which, from the AsRock manual, means "Pre-memory CPU initialization (CPU module speci c)"

Sometimes, the POST would go immediately to "20" and hang there, and I would have to power off/power on again. A couple of times, after I cleared the BIOS, or after I reseat some component, the POST checks flicker through more numbers, but end up stuck at "20" again.

I had a breakthrough about an hour ago when, after letting the machine sit powered off for a while, I powered it up. The POST checks starting running through more numbers this time, and hoping against hope, I frantically pressed "Delete" and "F2" on the keyboard - Victory! I actually managed to interrupt the POST checks and get into the BIOS! I confirmed that everything had been reset (because I pulled the CMOS out earlier), and after resetting the SATA to AHCI (the BIOS defaults to IDE for some reason) and checking some other things, I saved changes, exited the BIOS and held my breath.

.......ARRRRRRRRRGGGGG......stupid start-up immediately went to that cursed number "20" again and stopped there....no beeps, no nothing.

So...after all that....does anyone have any suggestions that I might try other than replacing the processor and seeing what that does? I am going to let it sit for a while, and see if I can't get into the BIOS again - is there some setting or something I can do in the BIOS to force it to boot up, or do you think (given that number "20" code keeps popping up) the processor is at fault?

Please Help.....
September 9, 2012 3:28:26 AM

Update:

Bought an i3-2120 from Micro Center for $100, popped it in, and after some Windows 7 fussiness - I had to set the SATA to IDE in the BIOS for the first boot, I have no idea why, but hey, that's Windows - everything is running smoothly. It was the cpu that was the problem (or at least the main problem), so, a $100 fix, not too shabby.
September 9, 2012 11:00:14 AM

I think you just solved your own problem, haha.
a b B Homebuilt system
September 9, 2012 11:44:27 AM

you might try putting the i7 CPU back in. it could have just been badly seated. the LGA 1155 socket is a pain in the but some times.
!