Sign in with
Sign up | Sign in
Your question

New ssd loads windows too quick? 6850 not scaling quickly.

Last response: in Graphics & Displays
Share
July 20, 2012 2:36:46 PM

Recently built a new computer with a SSD for the boot drive. I have two 6850s in crossfire. I changed the scaling option in ccc to 0% and it scales fine (no black bars), but when I restart or turn on the computer, it loads windows without the scaling set (black bars) for at least 15 seconds. After a bit, my screen will go black and go back to the correct scaling.

Is this because my SSD is loading windows well before my graphics cards know what is going on? :o  Is there a way to set some sort of priority boot for my video cards so that I'll never see those disgusting black bars again?
July 20, 2012 2:51:44 PM

I think that this is because the cards start up in their normal mode, and once windows starts it takes a couple of seconds for CCC to look at its settings and apply them.
July 20, 2012 2:58:37 PM

correct - CCC needs to load and then apply the settings. IS CCC installed on the SSD or another drive?
Related resources
July 20, 2012 3:53:18 PM

dingo07 said:
correct - CCC needs to load and then apply the settings. IS CCC installed on the SSD or another drive?


CCC is installed on the SSD. Maybe I'm just not used to the quick boot up speed. Anyone able to load the correct scaling before the desktop appears or have a similar problem/annoyance?
July 20, 2012 4:50:55 PM

A quick SSD with decent processor and memory will typically boot Win7 in under 40 seconds. It's a dramatic difference from any HDD
July 20, 2012 4:53:52 PM

check your bios settings...if you have onboard video on turn it off..also set your pci-e slots not ipeg as the main video. could be as windows loads it loading both ccc and the onboard video...blank 15 sec your getting.
July 20, 2012 9:27:13 PM

smorizio said:
check your bios settings...if you have onboard video on turn it off..also set your pci-e slots not ipeg as the main video. could be as windows loads it loading both ccc and the onboard video...blank 15 sec your getting.


I don't have an option to turn off the on-board video, but my main video was already set to pci-e. My motherboard is ASRock Z77 Extreme4 with an i5 3570k and 16 gigs of ram. I can see the ccc loading, but it doesn't switch the scaling for another 10-20 seconds after. And yeah, my boot time is around 40 seconds (haven't officially timed it). My last computer had the same set up, except it had a different motherboard with an i7 920 and a normal hdd for the boot.
July 20, 2012 9:49:01 PM

My system is in my sig, and it boots in 26 seconds to the Windows screen where I have to type my password in. My XPS M1530 laptop with a 240GB SSD boots in less time, but there I have to swipe my finger to log in. Either way, I'm at the desktop and ready for anything in less than 30 seconds for both.
July 20, 2012 11:29:16 PM

But yeah, problem is still here. Boot up time is great, but it still boots up with the black borders all around. After about 15-30 seconds, the scaling option from CCC kicks in.
July 20, 2012 11:47:27 PM

powertaco said:
I don't have an option to turn off the on-board video, but my main video was already set to pci-e. My motherboard is ASRock Z77 Extreme4 with an i5 3570k and 16 gigs of ram. I can see the ccc loading, but it doesn't switch the scaling for another 10-20 seconds after. And yeah, my boot time is around 40 seconds (haven't officially timed it). My last computer had the same set up, except it had a different motherboard with an i7 920 and a normal hdd for the boot.


I don't know as much about Ivy Bridge and I tried to search Google, but could the HD4000 graphics on the Intel i5-3570K be interfering?
Can the integrated graphics be turned off?
Could the HD4000 drivers be interfering?

Those may be stupid questions, but thought I'd post them in case they are actually relevant.
July 20, 2012 11:50:22 PM

Did 1 more google search and with the right keywords, I found a solution. Seems others had this issue too.

"Best answer from razer_76
I found a fix for the overscan issue

Go to the following key in the registry:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\video{####....}\0000

Create a new DWORD:

"DigitalHDTVDefaultUnderscan" = dword 0x0000


Note: there might be several {####....} , should be the one with most of the ATI settings.

Source:http://forum.beyond3d.com/showthread.php?t=62100 "
July 21, 2012 12:34:53 AM

powertaco said:
CCC is installed on the SSD. Maybe I'm just not used to the quick boot up speed. Anyone able to load the correct scaling before the desktop appears or have a similar problem/annoyance?


mine does the same thing

rig below
July 21, 2012 3:31:18 AM

cbrunnem said:
mine does the same thing

rig below


The fix I posted above should work for you.
!