Sign in with
Sign up | Sign in
Your question

Help: Monitor stops working when I enable AMD Dual Graphics/Crossfire

Tags:
  • Radeon
  • Graphics
  • AMD
  • Monitors
Last response: in Graphics & Displays
Share
July 20, 2012 3:28:06 PM

So guys I just tried setting up Dual Graphics mode through Bios for AMD and my monitor stopped working.

Processor (APU): AMD A8-3870K
Graphics Card: HD Radeon 6450
Motherboard: ASUS A1F75-V EVO

The monitor Im using is connected through a Blue VGA Cable. Before enabling dual graphics mode, the cable was connected to the Video Card and when it stopped working I had to connect the computer to my HDTV to enter BIOS and disable the Dual Graphics mode. Im on the PC now and its working fine without dual graphics.

What would be the best way to get this working. Sorry I might not be making any sense because Im abit tense right now. Feel free to ask me anymore details :) 

More about : monitor stops working enable amd dual graphics crossfire

July 20, 2012 5:12:39 PM

Maybe your monitor is not compatible with the Dual Graphics.
Pass the monitor manufacturer and model to review it.

Good Luck!
m
0
l
July 20, 2012 5:26:47 PM

Thanks for the reply. How can I do do that? My monitor is from Dell and Manufactured in 2001
m
0
l
Related resources
July 20, 2012 5:41:22 PM

lol dont listen to him about the monitor not being compatible .. any way when in crossfire mode usually its which the bios is set too ... so if you want to boot from the pci slot you need to select the pci slot as the main as far as the hybrid crossfire goes im not sure which one takes priority in traditional setups its pci slot 1 then slot 2 but ccc usually controls this make sure that you unintall and reinstall the amd drivers.. it should not split them as your discribing also under catalyst control center there is the enable crossfire selection make sure you check that... i had similar issues at one point .. after uninstalling and re installing the drivers this corrected it..
m
0
l
July 20, 2012 6:00:26 PM

In the BIOS, My boot priority is set to PCI. Currently I disabled my GPU so there is no option in ccc for Crossfire (I'll have that option if I enable it through BIOS). I think the problem is that Im using a VGA cable since HDMI works with Dual Graphics mode.

Should I try getting a DVI cable or DVI to HDMI Adapter to make it work?
m
0
l
July 20, 2012 6:00:39 PM

Well that too.... but the screen is from 2001. It was the Athlon and Turion era so the Dual Mode didnt existed.
So try what goodguy713 tell you and if it works good for you.
m
0
l
July 20, 2012 6:01:37 PM

Maybe but try first what goodguy telled you
m
0
l
July 20, 2012 6:09:59 PM

@goodguy713 Do you remember what monitor cable you were using when you had the problem?
m
0
l
!